Audi A5 Forum & Audi S5 Forum banner
161 - 180 of 212 Posts

· Registered
Joined
·
1 Posts
Hallo Congo,
I've an A5/2013 equipped with MMI3G+ with 2 SD and SIM slot. I've also MMI connect active.
I've RELEASE HOST: HN+_EU_AUG3G_K942_3;
SOFTWARE MU: 1036;
Navigation Database: 8R00884JD ECE 6.33.1.
But Google doesn't work.
Whic patch of GEMMI must I use to downgrade to use Google earth again?
Please let me know.
Thank you.
 

· Registered
Joined
·
14 Posts
If i try to open audi connect menù it give error impossible to connect to the page or error server did not respond try later.... it is like this since few days. From the navigation it is even impossible to access my audi destination because it says the my audi code is incorrect. I honestly have no clue because since few days all was working perfectly. Hang hint or suggestions are welcome. Thanks
 

· Premium Member
Joined
·
735 Posts
Discussion Starter · #163 ·
Yep ... at the moment audi does not respond to old MMI3G units for connect services.
Not sure if this will be it or it will resume in a week or two.
The way i see it there might be workaround for that.
If audi does not restore the service then i will see what i can do for that.
If possible that will be posted free of charge!
Stay tuned :)
 

· Registered
Joined
·
19 Posts
If i try to open audi connect menù it give error impossible to connect to the page or error server did not respond try later.... it is like this since few days. From the navigation it is even impossible to access my audi destination because it says the my audi code is incorrect. I honestly have no clue because since few days all was working perfectly. Hang hint or suggestions are welcome. Thanks
Yes, same thing for my MMI3G+ AUDI Q3 2017. Further doesn't work traffic online too.

Inviato dal mio IN2023 utilizzando Tapatalk
 

· Registered
Joined
·
1 Posts
Hi Congo,

Too new to the forum to post a private message.

I have a 2017 Touareg, RNS 850 with working data connection and would like access to Google maps.

Can you let me know:
  • If you can provide a solution.
  • If so, what information do you need?
  • What is the cost and how do I pay you.
Thanks,
 

· Registered
Joined
·
14 Posts
Hey Congo just another advice from you, I can't anymore login on the mmi with my audi connect ID i recive a wrong code message. So online destination and google search don't work anymore.
Is there any work-around may just for google search for destinations on the map?
 

· Registered
Joined
·
1 Posts
Thanks again for getting my mib 2 nvidia up and working again on my my17 A4!


Sent from my SM-G998B using Tapatalk
Hi congo
Yes, that is because Audi have nothing to do with that for the moment.
They have not returned the licenses to that cars.
MMI3G+ and A6 MIB2 does not require license that's why its working there.
Lets wait and see, maybe Audi will do something or Google will.
Time will show.
Hi is it possible to get google earth back on car I have a4 2017
Vehicle Motor vehicle Automotive design Automotive exterior Personal luxury car
 

· Registered
Audi Q5 2013 2.0 TDI quattro 177 CV S-Tronic MMI 3G+
Joined
·
44 Posts
Please, when someone has the online destination service operational again, publish it to find out if it is solved locally in some countries and not in others. Thank you.
 

· Registered
Joined
·
14 Posts
Please, when someone has the online destination service operational again, publish it to find out if it is solved locally in some countries and not in others. Thank you.
Online destination and search is working again here in Italy as well as connect service like meteo news and so on. Meteo as changed provider now is vaisala initially the radar animation was not there but now after some weeks even the radar animation is back and working. Regarding online destination searching is working again via voice command or by typing but no detailed information about places are available and returns 404 error server . The telephone number of the location are still visible and working
 

· Registered
Audi Q5 2013 2.0 TDI quattro 177 CV S-Tronic MMI 3G+
Joined
·
44 Posts
Online destination and search is working again here in Italy as well as connect service like meteo news and so on. Meteo as changed provider now is vaisala initially the radar animation was not there but now after some weeks even the radar animation is back and working. Regarding online destination searching is working again via voice command or by typing but no detailed information about places are available and returns 404 error server . The telephone number of the location are still visible and working
Thanks for your info. Here in Spain it still doesn't work, I hope they soon implement the changes they have already made in Italy.
Does anyone else get it working again?
 
161 - 180 of 212 Posts
Top