Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

Registered
Joined
36 Posts
Discussion Starter · #1 ·
Ok so had the car down while I took my time removing the front end and replaced the alternator, water pump, thermostat, belt put it back together, refilled all fluids, and about 3 weeks later I'm back on the road. Worked on it in-between life so it took that long. Any how been perfect for the following 3 weeks and I go to the car it won't unlock. Ok so take the physical key out unlock it but noticed no lights inside the car came on when I did. Already thinking dead battery. Try to turn it over nothing..not even a click indicating that it's even trying to turn over . Get my obd11 out to check it but cannot because it's Bluetooth and I can't turn the car on even to just the on position to get electrics turned on like the mmi or anything like that but the dome lights will work if I manually hit them. I get my battery jumper out and when I connect it it acts as if it not connected to a battery. It's a smart charger and will essentially click and go into standby when it's hooked up. Never does it. I go to the back to the battery it reads. 12.4..it in theory should be working. I replaced my key battery not 3 months ago. I unhooked the batter for 45 minutes and nothing. I'm at a loss. Only thing I'm finding is it sounds like a fried immobilizer..fml..I've replaced absolutely every single part on this car by now.. essentially I'm driving a 2021 b8. Any how some specifics it a 2011 S5 4.2l V8 and I'm aware of the bypass where you turn your flashers on hit the brake and hold the high beams but don't matter for me I guess it only works when using VAG. Im using OBD11. probably have to just tow it somewhere? Really REALLY trying to avoid doing that right now and just fix the damn thing AGAIN but I can't even diagnose it to give you much more info unfortunately. Anyone had the same type expirence or have any direction they can point me in. I'll owe you a case of beer for sure 馃嵑馃嵑馃嵑馃嵑馃嵑馃嵑
 

Registered
Joined
1,408 Posts
Have you got 12v at the jump terminals in the engine bay? You need to trace a possible fuse issue that is preventing power getting to the rest of the car.
out the battery on charge anyway. Check your battery posts and trace power moving forwards.
 
  • Like
Reactions: SimonRoma

Registered
Joined
36 Posts
Discussion Starter · #3 ·
Have you got 12v at the jump terminals in the engine bay? You need to trace a possible fuse issue that is preventing power getting to the rest of the car.
out the battery on charge anyway. Check your battery posts and trace power moving forwards.
Ok sounds like some good troubleshooting. So far just checked at the battery in the trunk but will do and I'll let you know. Much appreciated
 

Registered
Joined
36 Posts
Discussion Starter · #4 ·
Have you got 12v at the jump terminals in the engine bay? You need to trace a possible fuse issue that is preventing power getting to the rest of the car.
out the battery on charge anyway. Check your battery posts and trace power moving forwards.
Wow so I do get the exact same reading up front but it's already down to 11.4..im assuming I need a new battery? It did sit for close to a month and I did replace the alternator for the second damn time in 1 year and I do believe it's the factory? Looks like it . I'd have to get closer to see a date in it but I've had the car about 1.75 years now so either way probably close . But I just don't get why everything works inside the car like the seats windows in cabin lighting but nothing at all on the dash, can't lock it or unlock it and it's acting like I'm putting in a house key or something and won't even try to turn over. Just not something I've expirenced with a low battery before.
 

Registered
Audi A5 f5 3.0 TDI Quattro S line S tronic Virtual Cockpit Driving assist pack
Joined
903 Posts
Sounds like a low battery issue, as rhe car will start closing down small electronics that'll eventually lead to major electronics and modules that run the car.

My first port of call is check all the fuses and then battery replacement! Make sure its the correct amps version as start stop one's are again different.


~Alex
 

Premium Member
Joined
3,437 Posts
All good A5 fun!!!! Start with a new battery and go from there!!! Good luck.
 
1 - 7 of 7 Posts
Top