Audi A5 Forum & Audi S5 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
I've got a 3.0tdi on about 130k miles and I've noticed a slight vibration on idle, I can only feel it through the seat and not the steering wheel.

Doesn't happen any other time then idle and stationary and does matter if the engine is cold or warm.

Anyone had this before or has any ideas as to what might be causing it? Engine mount or something expensive?

I might just be over thinking it a little, but it's best to sort these things out before they get worse!
 

·
Sponsor
Joined
·
2,383 Posts
Have you only noticed this recently? I've had similar rumble for about a year, I think it's just because it's a bigass heavy engine wanting to get going.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #3
Have you only noticed this recently? I've had similar rumble for about a year, I think it's just because it's a bigass heavy engine wanting to get going.
Yeah I've only noticed it in the last few days. It's obviously a age related thing! If you've had it for a year I guess it'll be alright but these things obviously happen for a reason and I hate not knowing!
 

·
Registered
Joined
·
5 Posts
I have a 2010 Audi A5 2.0 TFSI with about 135000km on it. I got the same thing happening last year where the idle was a bit rough after a cold start making me feel small shudders when idling. Soon after check engine light came on and had the problem fixed by replacing a seal and getting a new fuel pressure sender. The shudder went away after that fix...

That being said, the shudder came back about a week ago, and I have my check engine light on again too... I will let you know what it is this time. Might be a symptom of inconsistent pressures in the engine.
 

·
Sponsor
Joined
·
2,383 Posts
My idle rumble is turning out to be EGR issues. When the EGR was fresh the rumble wasn't much, but now the EGR is very ill, it rumbles far more than ever.
 

·
Registered
Joined
·
583 Posts
Have you thought of Engine Carbon Clean? Don't know how? But it made mine run sooo much smother idle dropped a few revs too, sure the egr valve is closed on idle too so only clean air gets in

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
5 Posts
Just got my vehicle back from the shop a week ago. They said that I had a failed "Oil Separator" which was causing the rumble while idling. They have replaced that and the rumble/shudder on idle has gone away... for now.
 

·
Registered
Joined
·
2 Posts
  • Hi i have a audi a5 and and when the engine is hot its start shakes on idling now i change the injectors and now it start shakes on cold engine can some om help me whit this problem thanks
 

·
Registered
Joined
·
382 Posts
Oil separator is just VW/Audi's way of saying PCV valve. It is a component that almost never fails on other cars but is common on VW/Audi. The problem is they use cheap rubber diaphrams so it tears after a while. Once the diaphram tears and can't maintani vacuum, the car idles like crap.

It's about $150 for a genuine Audi part, or you can just the rubber diphram on Amazon. Just don't buy the Dorman one, they have pretty bad reviews.
 

·
Premium Member
Joined
·
2,471 Posts
  • Hi i have a audi a5 and and when the engine is hot its start shakes on idling now i change the injectors and now it start shakes on cold engine can some om help me whit this problem thanks
Hello mate!! Good question, but er how long is a piece of string........hehe. You need to tell us more, for instance what engine and what year car we are talking about here, plus how many kilometers and any other useful information.
 

·
Registered
Joined
·
2 Posts
Hi i have a 2010 audi a5 with 2.0 tdi diesel with 77000 km when is idle it start shakes i thout that is the injectors but i replace them and still shakes ca. Some one helps me please.
 

·
Registered
Joined
·
16 Posts
Hi,
I have a Audi A5 2.0 tfsi 2012. 66000 mileage.
Code:
I have change all the spark plugs & coil packs.
1) P030100- cylinder 1 misfire
2) P03000- random/multiple cylinder misfire
Can any one update, I have changed one of the fuel injector on my Audi as it’s showing cylinder 1 misfire, do I need to code it, as the problem is still there?
Kind regards,
Saba
 
1 - 14 of 14 Posts
Top