Audi A5 Forum & Audi S5 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Sounds like a very slight rattle? I dont even know how to describe it. Car sounds fine on idle and fine when rpms get to around the 1300-1500 rpms but that window between 800-1300 there is this strange noise and I cant seem to locate it.

Sounds like something rubbing against something but I am not sure... please see the videos below and let me know because I am LOST any help is welcome. Performance wise doesnt seem to have done anything, car feels fine just extremely annoying.

 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Chain tensioner or belt tensioner mabey.

Sound rotational, so likely something on outside or inside of engine if happening at stand still.
I originally was thinking the belt tensioner but I was told thats more of a grindey sound. This sounds like a vibration almost like a rattling? I dont know I cant quite get my finger on it and I cant locate the sound. When my roommate and I popped the hood to listen is almost sounds like its coming from behind the engine but towards the ground.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Just for some added context when I took the car in for the oil change we discovered that the previous owner did a number on the plastic piece thats below our motor. The guy showed me that it needs to be completely reordered and he removed the front piece as its dragging on the ground without the help of zip ties and the guy had it zip tied around the lower control arm (no go).

So I had them just remove that piece completely and I ordered a new one online (expected to be here in 3 weeks). And on top of that the mufflers (not mid but rear) were recently deleted but I just started hearing this yesterday.

Like mentioned previously it sounds like its coming from under the engine but everything mechanically works just fine, car shifts great, accelerates normally, no loss of power or launch nothing has changed except for this sound... im so confused, I am likely going to just pony up and schedule an appointment but I was trying to fix it myself.
 

·
Premium Member
Joined
·
3,310 Posts
Mate you must firstly fit the new undertray so you can start to understand what is going on......
 

·
Registered
Joined
·
2,069 Posts
It sounds like something rubbing, like the exhaust. But with the undertray off, there will be loose brackets and the rear undertray, under the front part of the gearbox that could be vibrating.

Doesn't sound serious, so either wait for your new undertray or if it still does it with new tray on and everything tightened back up, see if your garage will put it on the lift and get some one to raise the revs and someone check underneath. :)
 
  • Like
Reactions: Wunzy

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
It sounds like something rubbing, like the exhaust. But with the undertray off, there will be loose brackets and the rear undertray, under the front part of the gearbox that could be vibrating.

Doesn't sound serious, so either wait for your new undertray or if it still does it with new tray on and everything tightened back up, see if your garage will put it on the lift and get some one to raise the revs and someone check underneath. :)

Yeah I actually have an appointment with Audi on Monday just to take a look, when I spoke to the tech on the phone he didn't seem too concerned. I told him it just is super annoying and started right after I got the oil changed.. I made the age old mistake of doing 2 things at once so during hte oil change they took off the "splash guard" he told me never do two things at once because we cant point to one thing or the other in that case.

I will fill everyone in on what he says.
 
1 - 9 of 9 Posts
Top