Audi A5 Forum & Audi S5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all,

This topic may already have been discussed but my 2011 A5 2.0 TDI has developed a fault where the right footwell flap positioning motor (V109} is not longer working. I have replaced the motor (at least i think it was the right one (lowest of the 3 on the drivers side)) but still have the same error coming up on VCDS. Tried clearing the codes but it still comes back. I have attached the code from the scan and just wondered if any of you have experienced similar problems.

Many Thanks,
Graeme.
 

Attachments

·
Registered
Joined
·
125 Posts
Hello,

Do you still need help?

You need to perform two commands to readdress the serial bus than do a calibrate command. I will get more details if you are still looking.
 

·
Registered
Joined
·
125 Posts
Ok I see you have VCDS. I just completed this on my car to confirm and it is golden......OK so do this following a actuator replacement or relocation


  • Goto module 08-Auto HVAC
  • Goto Basic Settings – 04
  • Goto Group type in “004” press GO!
  • Press ON/OFF/Next button…….it says “Enabled” then “Performed”
Each actuator now knows its location on the bus and the program it needs to run due to its location on the bus (what flap motor am I)
  • Goto Group type in “001” press GO!
  • Press ON/OFF/Next button…….it says “learn (adapt)” then “OK”
The last stage you will hear the fan on and the flaps moving, if it says OK you are good to go, now clear the fault codes and enjoy your working HVAC

You should be good.....please let me know

Cheers
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Ok I see you have VCDS. I just completed this on my car to confirm and it is golden......OK so do this following a actuator replacement or relocation


  • Goto module 08-Auto HVAC
  • Goto Basic Settings – 04
  • Goto Group type in “004” press GO!
  • Press ON/OFF/Next button…….it says “Enabled” then “Performed”
Each actuator now knows its location on the bus and the program it needs to run due to its location on the bus (what flap motor am I)
  • Goto Group type in “001” press GO!
  • Press ON/OFF/Next button…….it says “learn (adapt)” then “OK”
The last stage you will hear the fan on and the flaps moving, if it says OK you are good to go, now clear the fault codes and enjoy your working HVAC

You should be good.....please let me know

Cheers
Hi IDUA_5A ,

Many thanks for the info. Just tried it and everyting is working normally again.

Thanks for the assist.

Stay safe out there.

Graeme.
 
1 - 5 of 5 Posts
Top