Audi A5 Forum & Audi S5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys, I have owned an Audi A5 2013 2.0 TFSI for around 1 year now, and have done 19k miles in it so I got to know the car pretty well. However, lately I feel less power when letting the car go by itself when letting off the brake pedal, it would go 4 mph for example ( and all this on a straight line, not downhill or anything) and now it does only 3 mph and seems to struggle in some uphill places where it didn’t use to.
I have also realised that when in high revs about 5-6k only from 3rd to 4th gear when changing the car brutally jerks, and only in this rpm range and these two gears. The car has now 122k miles which I know it is quite a number, however it has been properly serviced and taken care of so I am not really sure what to do next in terms of either selling the car or putting more money into it.
Thanks
 

·
Registered
Joined
·
4,478 Posts

·
Premium Member
Joined
·
2,437 Posts
Hi guys, I have owned an Audi A5 2013 2.0 TFSI for around 1 year now, and have done 19k miles in it so I got to know the car pretty well. However, lately I feel less power when letting the car go by itself when letting off the brake pedal, it would go 4 mph for example ( and all this on a straight line, not downhill or anything) and now it does only 3 mph and seems to struggle in some uphill places where it didn’t use to.
I have also realised that when in high revs about 5-6k only from 3rd to 4th gear when changing the car brutally jerks, and only in this rpm range and these two gears. The car has now 122k miles which I know it is quite a number, however it has been properly serviced and taken care of so I am not really sure what to do next in terms of either selling the car or putting more money into it.
Thanks
Hiya man and welcome on board the nuthouse express!! Great cars and great fun too. You need to get the car fully serviced and start from scratch mate.Good luck!!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Su
Get a scan done to find out if there are any stored faults first.


Sent from my iPhone using Tapatalk
sure, I have booked a service to diagnose the probem with audi but they are very limited with their booking dates. Won’t do it for another 2 weeks
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Hi,
has the oil in gearbox been changed at all ??
Hi, it’s been changed about 31k miles ago and have actually booked it with audi, I was thinking this is a possibility but people were saying they’ve driven without changing the fluid for more than 50k miles and had no problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Hiya man and welcome on board the nuthouse express!! Great cars and great fun too. You need to get the car fully serviced and start from scratch mate.Good luck!!!!
Hi, thanks I appreciate your comment! I will come back once I see what the problem was.
 

·
Registered
Joined
·
370 Posts
Which transmission do you have? The 6-speed S-tronic needs fluid changes every 30K miles or so. The 8-speed tiptronic needs every 50K miles.

You may also want to look at your ignition coil/spark plugs. My transmission was shifting a bit weird at light throttle, but it was resolved with new ignition coils. At 81K miles, it was time. The plastic on the old ones were disintegrating and were stuck on the engine pretty good. Nippon-Denso (i.e. Toyota) makes good replacements for 1/3 the price.
 
1 - 8 of 8 Posts
Top