Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all i have an Audi 2017 S5 which I absolutely love i have only had it for 3 months completely standard and covered 35,000 miles yesterday on the way home from work i got a warning coolant level low stop check coolant , the temp bars showed 90 and oil temp 87.
I continued the drive home about 8 miles the temp did not go above 90 but oil temp went up to 94
when i got home checked the level with the red float thing all was good turn the engine on and the warning still there . I then erased the fault with OBD.
Next day went to work and back no warning returned how ever i noticed that the temp gauge/bar went up to 90 after about 5 miles of driving. I travelled about 20 miles and the temp did not move above 90.
is this normal ?
also what is the normal oil temp mine just on a normal drive of about 15miles gets up to about 94 degrees.

thanks in advance for any replies
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
My 2011 S5 gets to 90 after about 5 mins of driving and never above. I've had it 4 months so the temp reading sounds normal to me. Were you implying it went above 90 regularly?/previously?

Mines not got oil temp so can't comment on that.
Thanks for the reply I can’t say that i noticed what temp it went to prior to the warning light coming on but now just looking at it all the time
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Mate 90 is a perfectly normal temp. I wouldn't even worry if things got closer to 100. I think your bigger concern/worry would be why there's a false trigger on your coolant level sensing. But, you're under warranty so if it happens again take it to a dealer before clearing it so there's a documented complaint within the warranty period.
Thank you for the advice i will see how it goes , i bought the car from a dealer in London so its a 3hr drive to take it back for any warranty issue do you think the oil temp is right
 
1 - 3 of 3 Posts
Top