Audi A5 Forum & Audi S5 Forum banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
1,800 Posts
Discussion Starter · #1 ·
I'm sure they're not common... but they may be.

Passenger seat: When the backrest is moved forward (for people to get in), the control (< >) on the top of the seat doesn't work properly. I press for the seat to go back, and it goes forward, and vice versa. HOWEVER, it works fine when the backrest is normal!... strange.

Driver's Door. This has been happening for the past couple of days now, and it is obviously frustrating. I open the door after unlocking the car, get in, try to close the door and it doesn't close! Havn't looked at it in detail as it was dark, but it appears that the window hasn't came down when I opened the door. It then fails to latch-on when I close the door.

Anyway, shall be getting it into the dealer soon. Lets hope both problems dont "fix themselves" when I arrive at the dealer.
 

·
Registered
Joined
·
94 Posts
I don't have that problem but have an equally ominous one. After backing out of my driveway for my morning commute-my ECP light went on and the car went into limp mode. In this mode the car will go about 3mph. I let it warm up a bit but it didn't get better. If I stepped on the brake the idle got rougher.(in neutral) I shut it down for 20 min...restarted and it seemed fine. Only 4k miles on it.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top