Audi A5 Forum & Audi S5 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Wondering if someone can help me make sense of this: U.K. resident.

I have a 2011 A5 coupe 3.0 TDI Quattro S line S automatic 7 speed Tip-tronic, with just over 100000 miles.

The following makes no sense to me. The first part yes the second part no.
Part 1
Gearbox malfunction light came on, jerking through the gears: limp mode drove about 30 miles. Took the car to the local dealership.
Problem: Gearbox oil filter housing leaking.
Solution: Replace gearbox oil filter housing. Replenish gearbox oil.
Cars is back on the road driving good as new.

Part 2
Four weeks later gearbox malfunction light comes on. Car stalls, trouble engaging first gear and reverse gone. Drive about 30 miles. Limp mode engaged. Do a visual inspection and note fluid leaking profusely from the undercarriage while engine is running. Take car to local dealership. Suggest the gearbox oil appears to be leaking again.

Problem: Clutch pressure too high/engagement too high
Faulty cuplink, inadequate clearance or fault with hydraulic clutch control.
Solution: New mechatronics unit and new gearbox.
Note from dealer: There is no sign of gearbox oil leaking.

What makes no sense to me.
Something was leaking, it was very thin liquid, could have been water, but where is it coming from and why is it leaking.

First visit to the dealership resulted in a diagnosis and repair. Car ran fine for four weeks.

Second visit to dealership, diagnostic totally different and requires a new mechatronics system and gearbox.

Surely all the problems diagnosed on the second visit could not have occurred in the intervening four weeks, less than a 400 miles. How did the dealership miss all these issue during the first inspection.

Can someone help me understand?

A friend suggested that the tread on the gearbox sump plug may have been stripped. Is that possible and could it have resulted in the in the catastrophic damage to the gearbox?

If you got this far, thanks for taking the time.
 

·
Premium Member
Joined
·
3,437 Posts
Goodness. Awful tale of woe! You need a good independent VAG service dealer. Sounds like your current one is not great to say the least.....
 
  • Like
Reactions: Smoothloop
1 - 2 of 2 Posts
Top