Audi A5 Forum & Audi S5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My first post as a member.
I recently purchased a July 2017 S5 Sportback. I had an auto electrician install a dash cam into the car, he said he had connected it the fuse of the air con as that is a non critical system. The camera system works fine, but while it is connected to the car, the car's radio only works intermittently, disconnect the camera and the radio works perfectly. I have carried out this little test several times. The camera is the Toguard 8" rear view mirror system with a rear camera that is connected to the reversing light, this is a camera system I have used in previous cars without issue.
I have thought of having the camera connected to the fuse for the (cigar lighter) power point as that would need to be available to have all manner of electrical accessories connected without issue to the car's programming.
Any help appreciated.
Thank you.
Badco.
 

·
Registered
Joined
·
4,559 Posts
Hi and welcome. You mention there is a rear facing camera installed. If the technician ran the video cable from the front camera to the rear above the headliner in the roof, then this goes past the DAB aerial and is likely the cause of the problem as it can interfere. This has been reported to be the issue in previous similar posts.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
1,567 Posts
It's a lot of effort to avoid interfering with DAB. I have tried hard with my setup but in the end I gave up and switched to FM.
 
1 - 3 of 3 Posts
Top