Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
I know this question has been asked before, but has anyone else got the Cobratrak 5 tracking unit fitted to their S5 ?

Pretty much since day one, 8 out of 10 times when I start my S5 - the EPC light stays on. Easily fixed by stopping and then re-starting the engine.
[Note: it only ever comes on, when starting the engine... not whilst driving]

I have been back to the dealer a couple of times, to which they say there are no diagnostic entries to suggest what is causing this - but they suspect it is the cobratrak 5 system they installed (which I know they struggled with).
Supposedly they had fixed it today, but alas - it's back on again.

So, does anyone else here have one fitted ?

Thanks,
Dave.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #2 ·
I've an extra piece to the puzzle...

If I drive off, without having cleared the EPC light (ie. stopped and restarted the car) then Cobratrak get an alert - and then they telephone me.

I'm now starting to wish I'd had the 'Tracker' unit fitted, rather than this Cobratrak 5 -- as the problem is most definitely linked.

Anyone else able to offer any help ?

Thanks,
Dave.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Just as an update, my pride and joy is going back the Audi dealer for 2 days, to have this problem sorted.

They have got an engineer from Cobratrak coming to check it & refit a new one if necessary.

I'm a bit annoyed that they are taking the car for 2 days, but I'd rather not have to take it again.

What am I going to do without my S5 for 2 whole days ? :(

Dave.
 

·
Registered
Joined
·
750 Posts
Just as an update, my pride and joy is going back the Audi dealer for 2 days, to have this problem sorted.

They have got an engineer from Cobratrak coming to check it & refit a new one if necessary.

I'm a bit annoyed that they are taking the car for 2 days, but I'd rather not have to take it again.

What am I going to do without my S5 for 2 whole days ? :(

Dave.
Ouch Dave! It is better to get it sorted out though, because then you'll enjoy it that much more.

Good luck.
 

·
Premium Member
Joined
·
1,800 Posts
You should've went for the tracker unit!

At least it's getting fixed now anyway.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
You should've went for the tracker unit!

At least it's getting fixed now anyway.
Agreed -- I wish I had told the Audi garage that I wanted the Tracker Horizon unit, like my other half has on her TT.


I'll let you know what happens.

Cheers,
Dave.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Just to let you guys know, this has now been resolved.

My local dealer had arranged for one of the head guys from Cobratrak to come and see the car - and it appears the install instructions for the S5 were wrong.

The Cobratrak unit was expecting a constant 12v feed from one of the cables, but the S5's ECU was dropping the voltage down to around 8v over a period of time - triggering the Cobratrak unit, which in turn was triggering the EPC light.

Cobratrak will now amend their info, so that this shouldn't happen to anyone else [[ great - why did I have to be the guinea pig!? ]]

I'm now very pleased to be driving my S5 again & have had no sign of any further issues. touch wood.

Cheers,
Dave.
 
1 - 7 of 7 Posts
Top