Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I purchased an Android 10.25 for my 2011 Audi A5. I installed it and not everything works on it the guy I purchased it from said full tech support. Come to find out he knows nothing about Audi's here are a few things not working the MMI buttons on the console, the rear view camera, controlling the audio, climate control and all stats of car that my old system had last this is I can't do an update on the system.

This was a huge mistake purchasing this unit. Can anyone help on where I can go to get more information or what I can do to fix this situation.
 

·
Registered
Joined
·
60 Posts
I purchased an Android 10.25 for my 2011 Audi A5. I installed it and not everything works on it the guy I purchased it from said full tech support. Come to find out he knows nothing about Audi's here are a few things not working the MMI buttons on the console, the rear view camera, controlling the audio, climate control and all stats of car that my old system had last this is I can't do an update on the system.

This was a huge mistake purchasing this unit. Can anyone help on where I can go to get more information or what I can do to fix this situation.
Hi there i have the 10.25 in my car and it works fine. What radio do you have? If its not 2g or 3g mmi the controls wont work regardless of what is done.

Is the rear view camera oem or after market?

Is the actual climate control unit not working? This might be a lose connection since the rsnav only takes data from it and doesn't affect it at all.

Theres quite alot of software setup to do once the unit is installed. If youd like i can walk you through this
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
Hi there i have the 10.25 in my car and it works fine. What radio do you have? If its not 2g or 3g mmi the controls wont work regardless of what is done.

Is the rear view camera oem or after market?

Is the actual climate control unit not working? This might be a lose connection since the rsnav only takes data from it and doesn't affect it at all.

Theres quite alot of software setup to do once the unit is installed. If youd like i can walk you through this
Well I have the multimedia head unit I believe it's is 3g MMI. Nothing worked on it
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Hi there i have the 10.25 in my car and it works fine. What radio do you have? If its not 2g or 3g mmi the controls wont work regardless of what is done.

Is the rear view camera oem or after market?

Is the actual climate control unit not working? This might be a lose connection since the rsnav only takes data from it and doesn't affect it at all.

Theres quite alot of software setup to do once the unit is installed. If youd like i can walk you through this
That would be awesome thanks.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top