Audi A5 Forum & Audi S5 Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

I retrofitted pre-facelift LED tail lights onto my 2008 A5 coupe that had halogens. Everything works, except for the reverse lights turning on when I turn on my rear fog lights. The fog lights light up normally, the only problem is the reverse lights also light up.

For the retrofit, I bought used tail lights that I presume were from a Sportback (not sure), and for cabling, I bought a cable set from Kufatec. After I had everything, I used VCDS to code the right values for the tail lights.

For the coding I used references I found on german and dutch forums. All the references I found led me to the same pdf with the module channels and what values to plug in.

Here is the coding I did:
46 central conv.

181 , 65535 --> 64608 --> 61536 (tried both of these values, but it changed nothing. The second one was marked for if you have LED reverse lights, which as far I know I don't)

189 , 16383 --> 16380

191 , 16143 --> 16383

195 , 14852 --> 5125
196 , 14884 --> 5157
197 , 14980 --> 5124
198 , 15012 --> 5156

203 , 8266 --> 73
204 , 8298 --> 105

To clarify, the first numbers are the channels, the second ones are the old values and the third ones are the new values.

Attached to this post should be the PDF I used as a reference.

Link to the cable set from Kufatec: KUFATEC


I hope someone can help me since I'd like to use my rear fogs during winter.
 

Attachments

1 - 1 of 1 Posts
Top