Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter · #1 ·
I have noticed over the past few weeks that when I press the clutch and shift to reverse, the camera doesn't activate. I then put the car back to neutral, release the clutch and repeat. This usually works, but last time it took four tries. For the last 7 months it worked fine the first time, but now it doesn't.

Anyone else have a similar problem?
 

·
Registered
Joined
·
1,397 Posts
Get someone to stsand behind the car and check if the reverse light engages everytime you put it in to reverse. See if the reverse light is also intermittant like the camera. The rear camera's 'usually' sense signals form the reverse light switch
 

·
Registered
Joined
·
361 Posts
Get someone to stsand behind the car and check if the reverse light engages everytime you put it in to reverse. See if the reverse light is also intermittant like the camera. The rear camera's 'usually' sense signals form the reverse light switch
Also, presume you have checked the obvious that the setting in the MMI is set to "Rear View" or "Auto" in the Advanced Parking System setting? Otherwise it will stay in "beeping" mode.
 

·
Registered
Joined
·
3,586 Posts
Also, presume you have checked the obvious that the setting in the MMI is set to "Rear View" or "Auto" in the Advanced Parking System setting? Otherwise it will stay in "beeping" mode.
FYI, US spec A5/S5's don't have that setting. Under our "Audi Parking System" menu on the MMI, we only have settings for "Rear Volume" and "Rear Frequency".

I'm guessing the reason we don't have those additional settings is because US spec cars don't get front parking sensors (which I understand are an option on UK spec cars), so no additional settings would be needed on US spec cars.
 

·
Registered
Joined
·
435 Posts
Discussion Starter · #5 ·
For the 3rd day in row, this has happened. This time though it beeps like it is in reverse, but the picture never comes up. Also the MMI screen doesn't change when I press the Seat Heater button the show the dial action.

Very strange.
 
1 - 5 of 5 Posts
Top