Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
159 Posts
Discussion Starter · #1 ·
Every A5 & S5 I've seen (4 so far) has got visible moulding marks/ripples in the rear bumper. These are around and between the reversing sensors and a few across the centre of the bumper too, always in the same place. They are minor but look like dents as if the car has been reversed into a thin post gently.

Does your A5/S5 have the same markings? The best way to see them is to be at 45 degrees to the rear bumper, having your eyes level with it, and looking at the flat vertical surface. Then move slowly from side to side rather than focusing on one place. If it were in the door, it would be very noticeable, but because the bumper isn't a large flat area, it's not.

It may be early production issue or a characteristic of the bumper, but until enough owners register the issue, Audi won't look at it.

Audi agreed to replace my bumper because they could see the marks too, and my car has just come back from the body shop after having had a replacement sprayed and fitted, but the marks are there just the same. I'd expect to see plastic moulding marks on a sub £10K car, but not a premium brand £40k+ car.

Thanks
Simon
 

·
Registered
Joined
·
60 Posts
I hadn't noticed anything on mine, so after reading your posting I've just been out in bright sunlght, on my hands and knees and still cannot see any problem at all on my car bumper. I've only had the car for just over 2 weeks - (manufactured mid sept) - so maybe the problem has been solved for later models???
 

·
Registered
Joined
·
159 Posts
Discussion Starter · #3 ·
Ian, thanks for looking. Could well be the early ones have this issue.

It is more noticable on darker colours, just like the dirt!
 

·
Registered
Joined
·
95 Posts
Can't see this effect on mine

Ian, thanks for looking. Could well be the early ones have this issue.

It is more noticable on darker colours, just like the dirt!
Can't see this effect on mine (photo attached) - maybe Factory has fixed problem with recently shipped cars.
 

Attachments

1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top