Audi A5 Forum & Audi S5 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi I’ve not had my 2010 s5 cab long so only just noticed if I floor it off the mark in sport mode there is a real drop off when it changes from 1st to second and again from 2nd to 3rd after that it’s ok plus it doesn’t do it in drive, car is mapped if that makes a difference any ideas?
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #2 ·
Also it does it in sport under light throttle it’s like the engine shuts down or the next clutch isn’t ready just for a second or 2, in drive all is fine, no lights on dash
 

·
Premium Member
Joined
·
3,263 Posts
Matt mate, I would go back to the company that did the mapping cos it sounds like they forgot something....
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
It was mapped about 2 years ago by the previous owner so I don’t know if it’s been doing it since remap or just started, I don’t know what the early signs of gear box issues are on these
 

·
Premium Member
Joined
·
3,263 Posts
Ah ok Matt, I assumed that you had had the mapping done. So you need to visit an expert like Bobby on here and get it hooked up to the computer for sure......
 

·
Premium Member
Joined
·
3,263 Posts
These cars and the engines and gearboxes are very strong indeed. We hear of folks adding LOADS of power and the gearbox seems to survive. I would think that given she works correctly in drive then this is a software or mapping error and not likely to be the gearbox giving up.
 

·
Registered
Audi S5 Black Edition Mrc Stage 2
Joined
·
443 Posts
Depending where you are in the country, I would take it to someone who knows these cars well. Mrc, More Bhp,Revo are all decent tuners to name a few who should be able to diagnose any issues.
 
1 - 10 of 10 Posts
Top