Audi A5 Forum & Audi S5 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hi everyone, long time lurker, first time poster...

Can anyone offer any input on this? (because my Audi specialist is completely stumped!)

I have a 2.0tfsi (stage 1) s-tronic quattro 2012 b8.5 with 152k km's. It has an intermittent starter problem and another problem that may be related...

The starter problem - she generally starts fine but when it doesn't, the starter motor fires, but engine doesn't turn over. This problem can hang around for several days. It only comes to life fully when I press the key in and then give it loads of gas on top to fire it up. It often then idles very roughly for a while. Sometimes though it won't fire up at all, even with the pedal to the floor, just the starter motor turns over.

Second problem (which may be related and which to me is more worrying) - while driving, the car bogs down at low revs and looks to cut out. Sometimes it does fully cut out, with what seems like some pretty severe juddering and knocking. When this happened the first time, I had it flat bedded down to my mechanic where they said the codes that were thrown up said there was an air leak. They then replaced the gasket on the timing top cover. Things seemed to be better for a bit, but the problem has since returned several times. I'll add again, it's very intermittent. Only comes around every couple of weeks and then disappears after a day or 3.

So, timing top cover has been changed, we've ran a fuel cleaning additive through the system too. Strangely, the problem seems to go away sometimes when the codes have been cleared. As it stands at the moment, I have the yellow engine light on again, but that at some point, usually magically clears itself and turns itself off again.

Anyone have any ideas? The car has always been serviced to schedule. I don't drive it too hard, but do give it the odd Italian tune up. My Mrs, (who's usually right and doesn't pass up an opportunity to let me know that) says to move it on, but I genuinely love this car.

Ant input would be appreciated. Thanks in advance.
 

·
Registered
Joined
·
142 Posts
What codes are you seeing with the scan tool?

It could be a fuel related issue (ie, fuel pump)...

Sent from my SM-G985F using Tapatalk
 

·
Premium Member
Joined
·
3,695 Posts
Change the wife???
 
1 - 4 of 4 Posts
Top