Audi A5 Forum & Audi S5 Forum banner
1 - 20 of 37 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
Yesterday I picked up my S5 after a loooong wait. They made one little mistake when they manufactured the car -- one of the silver door sill inserts says "S5" as it should, but the other one (driver's side) says "S-Line". So they either just screwed up and used a piece from the A5 S-line bin by accident or they just ran out of the right ones and slapped on the S-line version thinking the buyer wouldn't notice.

Obviously it's just a cosmetic thing but it's still kinda weird that they don't match. And this car is just so amazing.

So, 1) Has this happened to anyone else? and 2) would you ask Audi to replace the piece so they are both the same?
 

·
Registered
Joined
·
256 Posts
1) I have neither an S5 nor an S-Line, so I can't answer.
2) I would ask the dealer to fix it. Unless you want to try and make everyone believe you have the only S5 S-Line ever made :D
 

·
Registered
Joined
·
32 Posts
Not to make light of this stupid mistake, but you may have a rare vehicle on your hands...something like a two headed penny. But seriously, where was the quality control when your vehicle was being made. You paid good money for it to say S5 on both sides. Go BACK to the dealer...
 

·
Registered
Joined
·
3,586 Posts
As kceesar alluded to, QC was obviously lacking at that point in the manufacturing process for your car. Have the insert replaced by the dealer. This should be a simple thing for them to swap out. Hopefully it won't take too long for them to get the part.
 

·
Registered
Joined
·
158 Posts
My god is this a GM product. When I got my Corvette it has a little GM badge
mine was put on upside down.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #6 ·
some pics

Yeah it's kind of amusing. It's like this one tiny pimple on the super hot model. I'm guessing the person at the factory was just not paying attention. Also it was a custom color (daytona gray) and maybe for a second they were thinking S-line as it's a S-line color for other models. Ah well I might contact Audi and get it replaced. For a 60K+ car it should be right. If it was an entry level I would probably just leave it as is.

anyway thanks for the feedback everyone.
 

Attachments

·
Registered
Joined
·
45 Posts
maybe they will screw up again and give you an S-line for the other side. Then you can eBay it to some A5 wanna be... LOL.
 

·
Registered
Joined
·
457 Posts
Wow, that is unacceptable.

I bet the dealership bungled this one up. Probably lost or misplaced or damaged the original during transport, and as a last minute attempt to remedy the problem they either

a) just grabbed whatever they had in their parts inventory and plopped it in there or

b) carelessly ordered the wrong part, didn't bother to check when it arrived, and still installed it anyways.

Any way you cut it, still unacceptable. I'd ask for it to be replaced asap.
What color is your S5 btw?

I counted / spotted 2 Phtm Blacks, 1 Sprint Blue, and 1 Ibis White (my own) in SF thus far =)
 

·
Registered
Joined
·
1,251 Posts
Wow, that is unacceptable.

I bet the dealership bungled this one up. Probably lost or misplaced or damaged the original during transport, and as a last minute attempt to remedy the problem they either

a) just grabbed whatever they had in their parts inventory and plopped it in there or

b) carelessly ordered the wrong part, didn't bother to check when it arrived, and still installed it anyways.

Any way you cut it, still unacceptable. I'd ask for it to be replaced asap.
What color is your S5 btw?

I counted / spotted 2 Phtm Blacks, 1 Sprint Blue, and 1 Ibis White (my own) in SF thus far =)
x2, ask them to replace the car.
You never know what else can be S-Line there.......:confused:
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #10 ·
Wow, that is unacceptable.

I bet the dealership bungled this one up. Probably lost or misplaced or damaged the original during transport, and as a last minute attempt to remedy the problem they either

a) just grabbed whatever they had in their parts inventory and plopped it in there or

b) carelessly ordered the wrong part, didn't bother to check when it arrived, and still installed it anyways.

Any way you cut it, still unacceptable. I'd ask for it to be replaced asap.
What color is your S5 btw?

I counted / spotted 2 Phtm Blacks, 1 Sprint Blue, and 1 Ibis White (my own) in SF thus far =)

The dealership doesn't install those things on the vehicles. It's done at the factory. I'm going to ask them to ship a new piece and have the dealership replace it. It should be perfect for the amount this car costs!

The S5 is Daytona gray. Custom order. My favorite Audi color.
 

·
Registered
Joined
·
3,586 Posts

·
Registered
Joined
·
457 Posts
The dealership doesn't install those things on the vehicles.

The S5 is Daytona gray. Custom order. My favorite Audi color.
Like I said, unless, they damaged/lost it during transport and had to replace it after-the-fact.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #13 ·
ah right, I glossed over the "original" part in your first post. My bad.

Interesting theory.. who knows could be true. Either way i'll get it replaced. Thanks.
 

·
Registered
Joined
·
457 Posts
ah right, I glossed over the "original" part in your first post. My bad.

Interesting theory.. who knows could be true. Either way i'll get it replaced. Thanks.
Group photoshoot when you get it fixed? :)
Daytona was my 2nd choice, but I gave in to white as I could no longer keep waiting n waiting n waiting.
 

·
Registered
Joined
·
14 Posts
Hi BBT,

I had a similar issue when my A5 3.0 Tdi S-line was delivered. I ordered the B&O system and when I was picking up the car in September after a long wait from the order in March the speaker covers on the passenger door and in the back seat were standard, i.e. without the B&O logo. All other speaker covers were B&O as they should. Actually, this was discovered by the dealer just before I came to get my car and they were very embarrassed. Of course, they ordered new covers and the problem was fixed a couple of days later.

Another thing was when I got the winter mats the one on the passenger side had a A4 logo on it! Very strange since it was in the same (unbroken) package as the drivers side mat which had the correct A5 logo on it.

These kinds of things make you start to wonder…

So, to answer your questions;
1, yes
2, yes, definitely
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #16 ·
Wow, that is unacceptable.

I bet the dealership bungled this one up. Probably lost or misplaced or damaged the original during transport, and as a last minute attempt to remedy the problem they either

a) just grabbed whatever they had in their parts inventory and plopped it in there or

b) carelessly ordered the wrong part, didn't bother to check when it arrived, and still installed it anyways.

Any way you cut it, still unacceptable. I'd ask for it to be replaced asap.
What color is your S5 btw?

I counted / spotted 2 Phtm Blacks, 1 Sprint Blue, and 1 Ibis White (my own) in SF thus far =)
Hi BBT,

I had a similar issue when my A5 3.0 Tdi S-line was delivered. I ordered the B&O system and when I was picking up the car in September after a long wait from the order in March the speaker covers on the passenger door and in the back seat were standard, i.e. without the B&O logo. All other speaker covers were B&O as they should. Actually, this was discovered by the dealer just before I came to get my car and they were very embarrassed. Of course, they ordered new covers and the problem was fixed a couple of days later.

Another thing was when I got the winter mats the one on the passenger side had a A4 logo on it! Very strange since it was in the same (unbroken) package as the drivers side mat which had the correct A5 logo on it.

These kinds of things make you start to wonder…

So, to answer your questions;
1, yes
2, yes, definitely
Wow, thanks for sharing the info. Human errors are bound to happen but sometimes it's funny how they can slip through inspections. Since everyone who chimed in would get it replaced, I will too. thanks.
 

·
Registered
Joined
·
206 Posts
Let's see a shot of that Daytona. Awesome color for the car.
S.
 

·
Registered
Joined
·
2,046 Posts
...I've had no such problems.

...The likelihood is, this is a genuine error at manufacture... for whatever reason, the S-line strip got into the S5 parts bin and being so similar was fitted acidentally. DO go and get it replaced it should be no issue at all for them and DO NOT accept a 20 week wait for a back order of the part.

Enjoy the car... fantastic colour by the way... Wismie has one and it's stunnung.

:)
 

·
Registered
Joined
·
17 Posts
No doubt they will be horrified at the error and feel obliged to grovel no-end.
 
1 - 20 of 37 Posts
Top