Audi A5 Forum & Audi S5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey guys!

I've recently had my 2013 A5 auto TDI remapped, boosting up from 174 to around 225 (apparently!) The car feels amazing, plenty of torque and throttle response is so much better etc.

However I have now had the coil light (glow plug warning) keep flashing up and throw car into limp mode when I'm cruising on the motorway, normally around 70-90mph. I had the map taken off to see if the issue continued, it didn't, which tells me its an issue since the mapping. After plugging it in the fault code was the P0299 Turbo Underboost. The car drives fine at casual speeds around town and even when accelerating hard etc. its only when coasting.

I have had the actuator checked as well as the turbo itself looks fine as there's no smoke or turbo fault codes for that matter. Also checked the pressure on the boost pipes/valves doesn't seem to be any leakage, and cleaned the boost pressure sensor also.

Does anyone have any ideas what could be causing this? The only thing I haven't yet done is change the diverter valve to the newer piston style model which was my next step. I didn't want to have to have the remap tuned down to reduce boost as this defeats the object a little!

Thanks :)
 

·
Premium Member
Joined
·
3,266 Posts
Welcome on board!. First move should be to contact the guys who did the remap and get them to sort out the mess they made!!!! Otherwise you are really shooting in the dark, but why should YOU the paying customer have to try and fix the problems that they have caused?????
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Welcome on board!. First move should be to contact the guys who did the remap and get them to sort out the mess they made!!!! Otherwise you are really shooting in the dark, but why should YOU the paying customer have to try and fix the problems that they have caused?????
Hey man! Thanks for the reply and the welcome :) these were my thoughts too, I have spoken to the guys who did the map and they have offered to lower the boost to solve the issue but that's about as helpful as they have been. Just thought might be easier for me to change a component and keep the boost where it is!
 
1 - 3 of 3 Posts
Top