Audi A5 Forum & Audi S5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
so last week my oil light came on and said to add 1 1/2 quarts.... I took the car to service and they added the correct amount. for about a week the same light has been on in my car telling me to add 1 1/2 quarts of oil. either there is a leak, or there is a problem with the oil level sensor. I was at the dealership today and they checked the oil level with an actual dip stick, and said I was low about a quart??? and this could be a computer issue

Has anyone else had this problem?

if so, what was the result?
 

·
Registered
Joined
·
54 Posts
On a extremely cold day, my MMI reported too much oil.

That said, I've heard of people being down oil in the S5, and while a quart seems excessive, the oil capacity also is pretty excessive, so even down a quart, your looking a being down less than 10%, right?
 

·
Registered
Joined
·
528 Posts
sorry to get off topic. But i think once i have seen the oil gauge come up on my display. how do you get it to re appear to check oil levels
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #4 ·
well, after two long days in audi service, they ran some tests to find out if there is a possible leak, or an actual low level of oil. My oil level was perfectly fine, and after talking to audi tech they conclude that this is a computer issue and is the first they have seen so far with the S5. It just so happens an A5 was being worked on for the same issue and they were able to figure out how to fix it. I am going back to audi service sometime this week and will let everyone know exactly what the fix is, just incase someone comes across the same issue!
 

·
Registered
Joined
·
2 Posts
well, after two long days in audi service, they ran some tests to find out if there is a possible leak, or an actual low level of oil. My oil level was perfectly fine, and after talking to audi tech they conclude that this is a computer issue and is the first they have seen so far with the S5. It just so happens an A5 was being worked on for the same issue and they were able to figure out how to fix it. I am going back to audi service sometime this week and will let everyone know exactly what the fix is, just incase someone comes across the same issue!
Can you please let me know I think I might be having that problem...
 
1 - 5 of 5 Posts
Top