Audi A5 Forum & Audi S5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all!

I am a new member to this and I have an Audi A5 B8.5 Sportback, photos attached! I would like some advice as I’ve ordered a set of dynamic indicators (they have a blue light show feature - pic also attached) but I cant seem to get the full animation, is there a way to get the full feature? I think as they dont have puddle lights I would need to wire into something else? Any help would be appreciated

Wheel Tire Car Vehicle Hood

Hood Light Rectangle Font Automotive exterior

Car Wheel Plant Tire Vehicle
 

Attachments

·
Registered
Audi A5 f5 3.0 TDI Quattro S line S tronic Virtual Cockpit Driving assist pack
Joined
·
964 Posts
Hi all!

I am a new member to this and I have an Audi A5 B8.5 Sportback, photos attached! I would like some advice as I’ve ordered a set of dynamic indicators (they have a blue light show feature - pic also attached) but I cant seem to get the full animation, is there a way to get the full feature? I think as they dont have puddle lights I would need to wire into something else? Any help would be appreciated

View attachment 182852
View attachment 182854
View attachment 182853
So the animation is activated by the lock/unlock feature that goes hand in hand with the folding function of the wing mirrors, if you don't have the folding option on your wing mirrors then technically you won't be able to use the blue light animation feature when you unlock and lock the car.

The blue wire typically taps into the pink wire of the postiive motor wire loom located in the wing mirror itself under the safety wire wrap.

Additionally you'll need to have your electric wing mirror to fold/unfold in the MMI menu settings when car is locked and unlocked. This feature is default on F5 models and above and can't be toggled.

Hope this helps,

~Alex
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
So the animation is activated by the lock/unlock feature that goes hand in hand with the folding function of the wing mirrors, if you don't have the folding option on your wing mirrors then technically you won't be able to use the blue light animation feature when you unlock and lock the car.

The blue wire typically taps into the pink wire of the postiive motor wire loom located in the wing mirror itself under the safety wire wrap.

Additionally you'll need to have your electric wing mirror to fold/unfold in the MMI menu settings when car is locked and unlocked. This feature is default on F5 models and above and can't be toggled.

Hope this helps,

~Alex
Thanks Alex,
Ive got the fold/unfold feature and ive wired to the pink wire but the full animation doesnt show still? Anything else it could be?
 

·
Premium Member
Joined
·
3,614 Posts
Hello mate and welcome on board your car looks super!!!
 

·
Registered
Audi A5 f5 3.0 TDI Quattro S line S tronic Virtual Cockpit Driving assist pack
Joined
·
964 Posts
Thanks Alex,
Ive got the fold/unfold feature and ive wired to the pink wire but the full animation doesnt show still? Anything else it could be?
Does the wing mirror have the full dynamic function working ?

I'm thinking not a strong enough 12v Signal or that there's something with the chips programming mightve been wrong?

~Alex
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Does the wing mirror have the full dynamic function working ?

I'm thinking not a strong enough 12v Signal or that there's something with the chips programming mightve been wrong?

~Alex
Hi Alex, the dynamic feature does not function fully, the actual amber light only goes half way and the blue feature same too, I have a feeling it could be the indicator itself
 

·
Registered
Audi A5 f5 3.0 TDI Quattro S line S tronic Virtual Cockpit Driving assist pack
Joined
·
964 Posts
Hi Alex, the dynamic feature does not function fully, the actual amber light only goes half way and the blue feature same too, I have a feeling it could be the indicator itself
Well I have the dynamic sweeping indicator and not the blue animation version and can confirm it was a plug and play and I get the full sweeping function.

I personally believe it must be a faulty unit. Try another, unit with another supplier.

~Alex
 
1 - 7 of 7 Posts
Top