Audi A5 Forum & Audi S5 Forum banner
961 - 973 of 973 Posts

· Registered
Joined
·
2 Posts
I have noticed ever since I have installed fair mode my vehicle no longer display cellular signal of my mobile device that is Bluetooth connected it'll just always display a telephone connected with full signal it only displays 3G when my phone isn't connected to the car.


Sent from my iPhone using Tapatalk
I have exactly the same. Do you know how to solve this problem?
 

· Registered
Audi A4 Allroad - 2015
Joined
·
2 Posts
Managed to get Audi connect and Google Earth working on my 3GP NON SIM at the cost of £43 if any of you in the UK need any tips on how to get a tethered connection from a iPhone to MMI and want Google Earth give me a shout il try help as best I can.

I haven't attempted Online TMC yet so can't say if my car will register for a license.



Please note my car is factory fitted with 3GP with navigation plus, I cannot help with retrofits.


Sent from my iPhone using Tapatalk
Hi. I have a A4 Allroad with 3GP with navigation and wireless but no sim slot. Can you please help me? I just updated the firmware and maps to the latest version.

thank you
Bruno Dinis
 

· Registered
Audi A4 Allroad - 2015
Joined
·
2 Posts
When you update firmware make sure you choose Y for GEMMI. This will install Google Earth.

For tether you need a Ethernet to USB adapter that utilises one of these axis chipsets AX88772 AX88772A AX88172 I believe any compatible with a Nintendo Wii will work however not 100%. I bought a uGreen one from China.

You'll need a mobile router that has the ability to connect to a hotspot, I used a TP link mr3020.

I used a good old fashioned USB male to twin female which allowed me to power the router an plug the Ethernet adapter into AMI.

Few configurations in green screen an your done. You'll need VCDS if you want to try attempt to activate a Online TMC license.

If you want to PM any time.


Sent from my iPhone using Tapatalk
I have a A4 Allroad 2015 with MMI 3GP with navigation and wireless but no Sim slot.
Can you guide me through how to have internet such as hotspot since I have a 8yo daughter and we gonna do a huge travel next month to Portugal on holidays.

thank you very much.
 

· Registered
Joined
·
3 Posts
Indeed I have tried.



I have found an alternative way to archive this however it requires a bit of work and cloning a file from a MMI that has a current activates license.
If you need more info give me the PM.


Sent from my iPhone using Tapatalk
Hi there I need you help with this I enable the onlinetraffic end work fine for like 15 days after that the tmc logo show only wen start the car grey out for like 10sc and disappear I fallow oll the step on green menu can you please help me !!
 

· Registered
Joined
·
3 Posts
Indeed I have tried.



I have found an alternative way to archive this however it requires a bit of work and cloning a file from a MMI that has a current activates license.
If you need more info give me the PM.


Sent from my iPhone using Tapatalk
Hi there I need you help with this I enable the onlinetraffic end work fine for like 15 days after that the tmc logo show only wen start the car grey out for like 10sc and disappear I fallow oll the step on green menu can you please help me !!
 
961 - 973 of 973 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top