Audi A5 Forum & Audi S5 Forum banner
861 - 880 of 973 Posts

·
Registered
Joined
·
16 Posts
I didn't have good luck with USB hubs even when enabling the option in green screen. I went for a USB cable - Male Y to dual Female.

Why do you need aux adapter?

As previously mentioned if you read... No not ANY Chinese adapter you need a Ethernet to USB adapter that utilises one of these axis chipsets AX88772 AX88772A AX88172 I believe any compatible with a Nintendo Wii will work however not 100%. I bought a uGreen one from China.


Sent from my iPhone using Tapatalk


When I plug in the cable, I have some pop sound from my speaker. But I'm not able to enable the green hidden screen. I asked the vendor and they said it has been locked since 2016 and newer models.
 

·
Registered
Joined
·
217 Posts
When I plug in the cable, I have some pop sound from my speaker. But I'm not able to enable the green hidden screen. I asked the vendor and they said it has been locked since 2016 and newer models.


I have no idea if it's locked or not can't help you with that. I've completed on 2012


Sent from my iPhone using Tapatalk
 

·
Administrator
Joined
·
595 Posts
Has anyone had any success with the online POI or adding custom POI using this method? I've just ordered the parts and am interested in getting the POI feature to work.

Thanks.
 

·
Registered
Joined
·
217 Posts
Has anyone had any success with the online POI or adding custom POI using this method? I've just ordered the parts and am interested in getting the POI feature to work.

Thanks.


Haven't managed to get this to work like it does when you have a SIM. As the mmi is only Internet connected when tethered.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
217 Posts
Tried linking with my Audi, ran through the app be online won't give me a pin, says not applicable. Setup the Audi key user agreement and still won't give a code.






Sent from my iPhone using Tapatalk
 

·
Administrator
Joined
·
595 Posts
Thanks for checking. It would appear that Audi use the car spec derived from the VIN to determine if a connection is possible. i.e. does it have the factory hardware....

I also see the "N/A" when I check the my.audi account with my VIN. I'm traveling at the moment so not had the chance to plug in my hardware to test. I thought I read somewhere that you could initiate the connection from the car side. I'll have to look into that, could be wrong.

One option I will try is the MMI update feature. I know this is possible on the 8V A3, that's how you would ingest the custom POI files from my.audi via SD card and the MMI update option is available on the 3g HDD MMI. There is a third party tool to build such POI files. I probably can't post links (new user etc) search for SpeedCameraToPoi on GitHub by mcaddy mcaddy github io audipoi This takes camera data from pocketGPS world and builds the POI files with out using the my.audi site.

Hopefully I'll get time to test this weekend.
 

·
Registered
Joined
·
217 Posts
Thanks for checking. It would appear that Audi use the car spec derived from the VIN to determine if a connection is possible. i.e. does it have the factory hardware....

I also see the "N/A" when I check the my.audi account with my VIN. I'm traveling at the moment so not had the chance to plug in my hardware to test. I thought I read somewhere that you could initiate the connection from the car side. I'll have to look into that, could be wrong.

One option I will try is the MMI update feature. I know this is possible on the 8V A3, that's how you would ingest the custom POI files from my.audi via SD card and the MMI update option is available on the 3g HDD MMI. There is a third party tool to build such POI files. I probably can't post links (new user etc) search for SpeedCameraToPoi on GitHub by mcaddy mcaddy github io audipoi This takes camera data from pocketGPS world and builds the POI files with out using the my.audi site.

Hopefully I'll get time to test this weekend.


As you say I believe the same theory it's the vin number on vag services saying we don't have Audi connect from factory.

Maybe you possibly read is how to initiate the car to potentially register for a Online TMC license? I keep forgetting to try this.

Now that's information I like. I have a link to a pdf which tells you how to do the import of POI into the car via SD as you say but haven't tried this however with what you've posted about this on GitHub I'm going to check it out hopefully compatible with google maps as when I use that it doesn't show fuel stations etc.

Here is link to Audi document.
http://www.audi.com/etc/medialib/ngw/myaudi/pdf.Par.0041.File.pdf


Sent from my iPhone using Tapatalk
 

·
Administrator
Joined
·
595 Posts
You could be correct with your TMC suggestion. I've read a lot of sites recently, some in german via google translate. Will have to find the site where I read it and double check.

Thanks for the connect user guide, I was looking for that just the other day...

J
 

·
Registered
Joined
·
217 Posts
BTW are you still on the P... factory firmware or did you have to update to the latest version? 6.22.4 IIRC
Thanks again


It's possibly the TMC you saw as you can make a module adaption to get the car to try communicate with vag and activate a license if one has never been activated.

I am running K0900. Latest firmware is 0942, what your referring to is map version which is 2017 I believe.

My vehicle was on a production firmware when I bought it a few months ago but updates it straight away as I wanted 2017 maps and then worked out how to get Google Earth there after.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
217 Posts
This is how you can enable online traffic

[Select]
[5F - Information Electr.]
[Adaptation - 10]
Select Channel 69 and Read
change the value from 0 to 32768 then Test then Save
Reboot the MMI (Press MENU, central MMI knob and top right softkey)

Then when you go into the list of sources in INFO>SETTINGS, you will now have the additional items of “Online Traffic Data” and “Online Traffic Data License”.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2 Posts
audi concert no nav to MMI 3G+ nav, ami... retrofit parts help..

Please contact me for help with retrofit

current setup 09" A4 no nav, audi concert

looking to upgrade to MMI 3g+ w/ nav of course, ami, sat radio...

I started my purchases but need to get absolute clarity on purchase list.

Please help if you can.
Thank you,

Paul 661 219 1394
 
861 - 880 of 973 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top