Audi A5 Forum & Audi S5 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,
I have a 2021 A5 sportback UK model.
Have had a shocker of a week with it due to a few issues, nail in tyre and chip on screen which are easyish fixes.

The other issue is for the last 4 or 5 days the nav has been constantly saying it's initialising.
I've tried a number of soft resets by holding the volume knob down until it reboots, this hasn't fixed it.

Anyone experienced this and know how to solve it or is it a back to dealer job?

Pictures of what I'm greeted with.
Audio equipment Gadget Font Machine Electronic device

Gadget Audio equipment Font Display device Multimedia


Any help is very much appreciated.
 

·
Registered
Joined
·
71 Posts
Hi,
I have a 2021 A5 sportback UK model.
Have had a shocker of a week with it due to a few issues, nail in tyre and chip on screen which are easyish fixes.

The other issue is for the last 4 or 5 days the nav has been constantly saying it's initialising.
I've tried a number of soft resets by holding the volume knob down until it reboots, this hasn't fixed it.

Anyone experienced this and know how to solve it or is it a back to dealer job?

Pictures of what I'm greeted with. View attachment 182201
View attachment 182200

Any help is very much appreciated.
As it's pretty much brand new I wouldn't waste any time on it & just take it back to the dealer to sort under warranty, after all that's what it's for.
If they need to keep the car for a while then get them to supply a replacement for you.
 
1 - 2 of 2 Posts
Top