Audi A5 Forum & Audi S5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,

5th February I've picked up my Audi A5 - Its a 2018 2.0TFSI (190PS) Tech.
The car is still on factory oil and was told by the service chaps that its been "topped up" when it arrived for Pre-purchase inspection.

The car has no dipstick, but I can see a space for it so will probs get one from the dealer, I find the oil level to be fluctuating quite a bit - the car is on 7,8k miles right now and I've done 800 miles in it now.
myAudi Online is saying Oil Level Not OK, app is showing one bar (on min) and the MMI is showing 75%? No warnings.

While driving down today, the oil dropped to what I can say is 65% but then immediately went up to 75% after driving back and parking the car on level ground for 2 mins, engine off.

Last Monday on the app it dropped to 2 bars and back to full again in the evening.

Anyone else has any issues like this?


EDIT: Apologies if this question has already been asked - I searched for this particular topic but couldn't see anything relevant to my model.
 

·
Registered
Joined
·
4,478 Posts
While driving down today, the oil dropped to what I can say is 65% but then immediately went up to 75% after driving back and parking the car on level ground for 2 mins, engine off.
You are not supposed to check the oil level while driving.
Only 2 mins after parking the car, gives a good indication.
 

·
Registered
Joined
·
4,556 Posts
I have a 2018 2.0TFSI 252PS. My myAudi app and MMI are usually mirroring each other. I’ve not observed a noticeable difference between the two.


Sent from my iPhone using Tapatalk Pro
 
1 - 4 of 4 Posts
Top