Audi A5 Forum & Audi S5 Forum banner
1 - 20 of 54 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
Anyone else out there having problems with the MMI interface to an Ipod ? - my S5 has managed to "kill" 2 ipods now - one was an old series 4 model but the most recent one which was "killed" today was a 4gb nano and only 6 weeks old. Both are totally dead, after around 5-7 mins of initialising device being displayed on the main screen. My Audi rep is asking questions and will be keeping me posted, but I wondered if anyone else has suffered the same fate.
 

·
Registered
Joined
·
487 Posts
Perhaps I could "borrow" your S5 for the weekend? I'll run my nano through it and let you know what happens... :D

Seriously, I am curious what the outcome is because this is one feature I'm really looking forward to. So please keep us posted.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #4 ·
Will keep you posted ABhatnagar - anyway you wouldn't want to drive it yet, still running it in :)

Robmckim, hmmmm interesting that your 40G has been OK, fingers crossed for you it stays that way. The dealership have had one other customer complain about this problem, all I can tell you is the nano was fine for about 5 days and only went phut! today - my advice would be this, if the "initialising device" is displayed for longer than 1 min unplug your ipod straight away, as I recall it should only take about 20 secs to read the ipod. The first ipod was a generation 4 40Gb and that was killed on it's second connection
 

·
Registered
Joined
·
685 Posts
bob,

When you say killed do you mean to suggest that your iPod is now completely useless? If so that is BS and I would ask Audi for some kind of replacement iPod.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #7 · (Edited)
Andrew

Yup - both ipods are now totally dead - the MMI eventually comes back with the message "no tracks found on device" - but the actually ipod will not power up, hard reset will not fix it and also hooking up to a PC will not bring it back either - It's a total guess, but I'm assuming a voltage regulator problem as I can't see how it would be software. My rep as been as good as gold to me so far and kept me informed all along regards my car order and called me yesterday out of courtesy - I suspect that Audi will have to hold their hands up and replace my broken ipods
 

·
Registered
Joined
·
99 Posts
As long as I can plug in a USB drive I'll be happy :)
 

·
Registered
Joined
·
135 Posts
Awesome. I love my iPhone. I hope there is some kind of "shielding" or whatever to stop the annoying speaker interference from GSM/EDGE network. Right now I use the cassette adapter in my S4 but have to switch to Airplane mode to stop the buzzing.
 

·
Registered
Joined
·
685 Posts
BBT,

My Blackberry on ATT does the same thing. Is this an Edge thing or all phones? I doubt they will have shielded this. Probably best to put it in the arm console to get it away from the speakers.
 

·
Registered
Joined
·
99 Posts
BBT,

My Blackberry on ATT does the same thing. Is this an Edge thing or all phones? I doubt they will have shielded this. Probably best to put it in the arm console to get it away from the speakers.
It's the speakers' interference caused by the phone. I have professional studio monitors and any GSM phone within 5 or 6 feet makes it blip. I hate it but I can't do anything about it... I'm 90% sure the cables are shielded, too.
 

·
Registered
Joined
·
135 Posts
BBT,

My Blackberry on ATT does the same thing. Is this an Edge thing or all phones? I doubt they will have shielded this. Probably best to put it in the arm console to get it away from the speakers.
It's the speakers' interference caused by the phone. I have professional studio monitors and any GSM phone within 5 or 6 feet makes it blip. I hate it but I can't do anything about it... I'm 90% sure the cables are shielded, too.

I read that it doesn't happen with 3G phones, only Edge, which sucks for us stuck on Edge.

Also, I think I read on Gizmodo about someone who made a quick hack fix by wrapping aluminum foil around part of the adapter, perhaps close to the plug adapter. He claimed it worked. I didn't bother trying it as I've been happy just switching off the phone portion of the iphone. But that's not ideal of course.
 

·
Registered
Joined
·
273 Posts
Well there is hope for the iPhone.

Audi integrates the iPhone/
Setting aside the iPhone, I am quite nervous to hear about the iPod issues. I was really looking forward to using my iPOD with the B&O stereo, and being able to plug in directly instead of using a ridiculous FM transmitted like I have to use now in my A4 (no casette, so no other way to get the iPod's music out of car speakers other than using a Bluetooth adapter for the iPod, but then who knows how that would work with my BT enabled phone.) Anything more to report bobbuttons?

Also, for those of us on this side of the pond who haven't yet seen the car, can you please describe the physical hookup? Is it just an audio in cable that goes from the iPod's headset jack into the radio, or is it supposed to be full control of the iPod from the MMI through the iPod's charging/usb port? I really hope that, whatever the setup, Audi gets the problem ironed out for you - and for the rest of us.
 

·
Registered
Joined
·
99 Posts
I read that it doesn't happen with 3G phones, only Edge, which sucks for us stuck on Edge.

Also, I think I read on Gizmodo about someone who made a quick hack fix by wrapping aluminum foil around part of the adapter, perhaps close to the plug adapter. He claimed it worked. I didn't bother trying it as I've been happy just switching off the phone portion of the iphone. But that's not ideal of course.
Yes it only happens with GSM/EDGE phones. I have a Blackberry (CDMA-Sprint) that causes zero interference and I love the coverage :)
 

·
Registered
Joined
·
8 Posts
I've hasd my S5 for two weeks now with the ipod interface. I have a 4gig Nano whihc has been plugged in continuously from day 1 and I have never had a problem with it.

I agree Audi should replace the ipod if their equipment caused it / them to 'die'!!

Hope you get it sorted.
 

·
Registered
Joined
·
685 Posts
Jeff,

Based on the above iPhone photo the iPod hookup has to be the same since both the iPhone and iPod can share the same docking station. So I am thinking it will plug-in the USB port and you'll be able to control the iPod from Audi's interface.
 

·
Registered
Joined
·
273 Posts
Jeff,

Based on the above iPhone photo the iPod hookup has to be the same since both the iPhone and iPod can share the same docking station. So I am thinking it will plug-in the USB port and you'll be able to control the iPod from Audi's interface.
Thanks. I didn't notice the docking plug in the bottom photo and figured, erroenously, that the whole iPhone shebang worked via BT. Happy to see and actual dock.
 
1 - 20 of 54 Posts
Top