Audi A5 Forum & Audi S5 Forum banner

41 - 60 of 93 Posts

·
Registered
Joined
·
1 Posts
Hello!
I'm having trouble activating my maps.
Updated to HNav 257 and maps 6.30.1, however the activator does not boot for some reason. I have tried 3 different SD cards and the activator uninstaller booted like a charm. Any ideas?
 

·
Registered
Black 2010 A5 Sportsback
Joined
·
4 Posts
Hello!
I'm having trouble activating my maps.
Updated to HNav 257 and maps 6.30.1, however the activator does not boot for some reason. I have tried 3 different SD cards and the activator uninstaller booted like a charm. Any ideas?
I seem to have the same problem.

Updated from stock firmware (P0022) to latest (K0257_6) before updating the map-database, but now the Nav says "Navigation data is blocked" and the activator refuses to boot...
 

·
Registered
Joined
·
87 Posts
Hi guys, I'm no expert by any means but I think thr activator is installed on the firmware so it should be fine after updating the maps. Might be worth a look at the old thread from this point which may help.

Seems as if there are more than one activators.

 

·
Registered
Black 2010 A5 Sportsback
Joined
·
4 Posts
Okay, I finally got it to work.
To be honest, I don't know what made it work this time, but this is what I did:

1. Script files should go directly in the root of the SD-card:
178703

I tried sometimes to have the wrapping folder around them, but that didn't work at all.

2. The car was started without the card in it's slot. I let the MMI boot up while I drove to work (about 20 mins) before inserting it.

3. The car was stationary when the SD-card was inserted.


I'm not sure if the car being stationary was what made it work, but it didn't seem to boot at all when inserting the card while driving.

Thanks for the map and detailed firmware update procedure, @Adrian E!
I used the magnet link for downloading and am currently seeding.
 

·
Registered
Joined
·
1 Posts
So I’m in the US, what would happen if I tried to update it to that but only the MMI and not the NAV. Keep in mind I’ve never updated my A7’s OS. Dealer said it was never updated and priced it around $800 to do it for me. I’d rather do it myself since I can handle the technicality. Honestly any advice would work.
 

·
Registered
Joined
·
7 Posts
So I’m in the US, what would happen if I tried to update it to that but only the MMI and not the NAV. Keep in mind I’ve never updated my A7’s OS. Dealer said it was never updated and priced it around $800 to do it for me. I’d rather do it myself since I can handle the technicality. Honestly any advice would work.
Get a new dealer. That's an outrageous price for a routine task that is mostly unattended.

And yes you can update firmware without maps yourself if you want to.
 

·
Registered
Joined
·
47 Posts
Here in North America what happens is the dealer is going to charge for the Firmware if outside warranty, or in warranty if you do not have the right "description" of a fault fixed by the newer Firmware. It's like knowing the secret handshake...

So they will charge for the SD card with the Firmware, and then they will charge at least 2 hours labor as the car occupies on of their bays! This is also how a Navigation map update also costs a fortune...

Back on the topic, read up from initial posting here on how to do the Firmware yourself. It should apply to your US market car to do the firmware described.
 

·
Registered
Joined
·
7 Posts
Here in North America what happens is the dealer is going to charge for the Firmware if outside warranty, or in warranty if you do not have the right "description" of a fault fixed by the newer Firmware. It's like knowing the secret handshake...

So they will charge for the SD card with the Firmware, and then they will charge at least 2 hours labor as the car occupies on of their bays! This is also how a Navigation map update also costs a fortune...

Back on the topic, read up from initial posting here on how to do the Firmware yourself. It should apply to your US market car to do the firmware described.
Yes its perfectly normal to pay for dealer installation of firmware updates outside of warranty.

And I know you commonly get stuffed in the colonies with vast fees for services like healthcare, education, pensions, dentists, care homes, etc. etc. but that's still $400 an hour! Surely that's not normal? Here in London its under $200 an hour for Audi or under $100 an hour for a 3rd party Audi specialist such as iAutoUK.
 

·
Registered
Joined
·
47 Posts
Audi dealer labour prices in Ontario are around $150 per hour, so you are likely still going to pay around $600 all-in to get navigation updated.
 

·
Registered
Joined
·
47 Posts
But consider the dealer's perspective.You are hogging one of his service bays for 2 hours, tech involved or not... Oh, another point for the cost and the dealer needing to do the work, it is because the navigation software/maps are licensed, so a final step is that the dealer's "computer" has to connect to Audi Corporate network to register the licensed copy.
 

·
Super Moderator
Joined
·
4,564 Posts

·
Registered
Joined
·
7 Posts
Hello!
I'm having trouble activating my maps.
Updated to HNav 257 and maps 6.30.1, however the activator does not boot for some reason. I have tried 3 different SD cards and the activator uninstaller booted like a charm. Any ideas?
that is a really spread issue
 

·
Registered
Joined
·
4 Posts
I seem to have the same problem.

Updated from stock firmware (P0022) to latest (K0257_6) before updating the map-database, but now the Nav says "Navigation data is blocked" and the activator refuses to boot...
Did you get this fixed at all having the same issue ?

Nav data is blocked, can anyone else help, is there another activator.
Activator doesn't recognise at all
 
41 - 60 of 93 Posts
Top