Audi A5 Forum & Audi S5 Forum banner

61 - 80 of 108 Posts

·
Registered
Joined
·
3 Posts
Hi all,

I've updated my maps but I don't seem to be able to activate them as before. I've tried various things mentioned here! I've got the latest firmware on 3G high (pre-facelift).

Thanks in advance!
 

·
Registered
Joined
·
20 Posts
Hi. First time updater here. 2010 Q5 with B+O sound system and 3GH on original factory firmware and 2010 maps. I will be updating the firmware to each incremental upgraded version, but can someone confirm if I need to do anything special in order to make it work with my B+O system? I cant find any information and just want to check that its not going to break the B+O DSP. Thanks,
 

·
Registered
Joined
·
24 Posts
Another first time updater. Audi S5 2010 4.2 V8 with the MMI 3G HDD Nav. a few questions.

1) If I do this can Audi tell if they service the car?
2) VCDS errors, if any, do i have to clear them after each update or can I do at the end of all updates? My car has had no updates since 2010 lol
 

·
Registered
Joined
·
20 Posts
Hi. First time updater here. 2010 Q5 with B+O sound system and 3GH on original factory firmware and 2010 maps. I will be updating the firmware to each incremental upgraded version, but can someone confirm if I need to do anything special in order to make it work with my B+O system? I cant find any information and just want to check that its not going to break the B+O DSP. Thanks,
After reading the FAQ on this post re updating the firmware on a 3GP, it seems the safest thing to do is exclude the B+O DSP from being updated to avoid any potential problems (you should also do this if you have a Bose system). The problem is, I dont know how to do that. If anyone can help me, please post here. Thanks.
 

·
Registered
Joined
·
20 Posts

·
Registered
Joined
·
24 Posts
Just started my updates, been checking firmware version after each update. 3rd update seemed to go on very quick but when I checked the version it says null. Should I move on to the next one or repeat it?
 

·
Registered
Joined
·
24 Posts
After reading the FAQ on this post re updating the firmware on a 3GP, it seems the safest thing to do is exclude the B+O DSP from being updated to avoid any potential problems (you should also do this if you have a Bose system). The problem is, I dont know how to do that. If anyone can help me, please post here. Thanks.
I have B+O and I did 3rd update this morning. I have not disabled anything. Sound seems to work so far.
 

·
Registered
Joined
·
20 Posts
I have B+O and I did 3rd update this morning. I have not disabled anything. Sound seems to work so far.
Hey Gaz. Thank you for replying to this thread with your experience. It is very helpful. Could i please ask that you continue to report so me and others and learn from it? Can you just say what versions you started with and what extras (like BO system) you have installed. Recording what you do and each of the outcomes will help others decide if they want to take the risk of flashing their own systems.
 

·
Registered
Joined
·
24 Posts
Hey Gaz. Thank you for replying to this thread with your experience. It is very helpful. Could i please ask that you continue to report so me and others and learn from it? Can you just say what versions you started with and what extras (like BO system) you have installed. Recording what you do and each of the outcomes will help others decide if they want to take the risk of flashing their own systems.
Yeah sure, so I am upgrading from stock 2010. 5 firmware updates in total and currently flashing update 4. Once all done I will move over to maps. Following the guide the only concern is update 3 which was super quick and has null version number. Will see if 4 corrects this but so far it's a slow as first 2 updates.
 

·
Registered
Joined
·
20 Posts
Just started my updates, been checking firmware version after each update. 3rd update seemed to go on very quick but when I checked the version it says null. Should I move on to the next one or repeat it?
I would re-download and reflash the 3rd again to make sure there’s no corrupted files. It’s possible that there may only have been a small number of changes required (you can check each of the firmware modules version numbers in the meta files against the previous firmware if you want) which would have meant a quick update, but not having a version number displayed I think is irregular
 

·
Registered
Joined
·
20 Posts
Yeah sure, so I am upgrading from stock 2010. 5 firmware updates in total and currently flashing update 4. Once all done I will move over to maps. Following the guide the only concern is update 3 which was super quick and has null version number. Will see if 4 corrects this but so far it's a slow as first 2 updates.
Go for it 👍 interests to hear what happens 😉
 

·
Registered
Joined
·
24 Posts
Update 4 finished and version number is back. Had a quick scan on google and there was an issue with mmi units displaying null. Something audi knew. Anyway, going for last update in a sec.
 

·
Registered
Joined
·
20 Posts
Yeah sure, so I am upgrading from stock 2010. 5 firmware updates in total and currently flashing update 4. Once all done I will move over to maps. Following the guide the only concern is update 3 which was super quick and has null version number. Will see if 4 corrects this but so far it's a slow as first 2 updates.
Did you start with stock maps? Which maps are you upgrading to? I’m assuming the 2019 ones in this thread. I’m going to be interested to hear how the activation goes.
 

·
Registered
Joined
·
24 Posts
Yeah stock maps too... I'm also interested lol. I might do them mid afternoon, only because I hear it can take something like 3 hours.
 

·
Registered
Joined
·
20 Posts
Yeah stock maps too... I'm also interested lol. I might do them mid afternoon, only because I hear it can take something like 3 hours.
I’m going to be hooking up my battery charger to the car rather than leave the engine on. What’s your solution?
 

·
Registered
Joined
·
24 Posts
Done the same. Never started the car up. Update 5 is done, so thats firmware up to date. Going out in the car in a bit to see family. When I get back I will go for the map update.
 
61 - 80 of 108 Posts
Top