Audi A5 Forum & Audi S5 Forum banner
Status
Not open for further replies.
1 - 20 of 58 Posts

·
Registered
Joined
·
451 Posts
Hello! I have to update firmware from version P0072_D1 so can I go straight to K0257 or have to go with first higher version which would be k0206 and further? Thanks!
 

·
Registered
Joined
·
451 Posts
Some devices can have problems with map zoom out more than 500m, you get blank screen with no streets just poi are there. Solution for that is to reinstall firmware again in user defined mode and then it will work as it should.
 

·
Registered
Joined
·
451 Posts
Well guys I updated the maps to 6.26.1 again but this time I erased nav database and hdd partition and all went good but there is a problem with initial gps position. It is locating me in the ocean near Gana, Africa according to Google earth. If I set destination somewhere in EU it start calculating route from southest point of Greece because there is EU map starting. When I start driving gps locates me at my real position and all works well as route calculating. If I reboot mmi by any chance gps go nuts again and puts me in Africa again. I cleared GEMMI cache through green menu and restarted it. Checked gps coordinates also in Green menu and it is showing correctly where I am.
Does anyone knows how to reset gps position?
 

·
Registered
Joined
·
451 Posts
Installation is not a problem it is about map activation as far as I see. I think maybe reverting to old maps and activation will do and then install new maps which should pull old activation. I have done "dirty" update to new map and activation stays, then I erased nav database and hdd partition and install new maps and voila! Map is activated! There is only one issue with gps position when mmi is rebooted, the car is located near seacoast of Gana in Africa (talking about EU devices) and when you start driving the car gps is reset to right position and all works well. That wasnt the problem in older maps just on 6.26.1
 

·
Registered
Joined
·
451 Posts
I have changed the N items to Y.
I have made the update without deleting the previous hdd partition and database. But I don't think that's an issue.

You are doing wrong mate, you cannot mark MapStyles and other which are firmware components. Enter Audi mmi3g_ECE - N. Select all items separately under Aplicaton so the N will turn to Y and then you start map update.
 

·
Registered
Joined
·
451 Posts
Keldo's Activator is based on calculator acording wlan Mac adress? I tryed that but not working for me on 2016 maps till I found Vlasoff Activator.
 

·
Registered
Joined
·
451 Posts
I have installed new maps without erasing old ones which were activated with Vlasoff and new maps used old Activator. After that I erased nav database and hdd partition and install fresh new maps 2018 and they stayed activated. If you erase HDD nav partition and nav database before map update then you will lose old activation Im afraid
 

·
Registered
Joined
·
451 Posts
Not with the Keldo activation script you won't. The Keldo script patches the firmware so will remain valid, for each and every navi DB update no matter the workflow you use, until either you change the FW version or Audi change the activation method.

I'm not sure why it didn't work for you on the 2016 navi DB but, I'm guessing there was a conflict somewhere. I used it to activate the 6.25.3 navi DB on my 3GP and it worked as expected.

Paul
I dont know either why Keldo's script didnt work on 2016 db. I generated the code acording wlan Mac adress and put it in the script name instead of "xcode" and it didnt activate nothing. When I use Vlasoff it was fine immediately. Is there a new Keldo Activator or you did the same as I do?
 

·
Registered
Joined
·
451 Posts
Yeah, thumbs up, but you know there are people who knows very much and that knowledge confuses them in most trivial situation because they are examining to many options and solutions.

Back to maps update, my GPS location is good now, locating immediately in right place even if I reboot mmi which wasnt the case before. I drove today for 70km and all is good now, no more location in Africa or Greece.
 

·
Registered
Joined
·
451 Posts
Nope, that's not what I wrote. If you already use the Vlasoff Activator, you can still use it for the new maps but, will have to activate them after the map install. If you want to use the Keldo Activator, I'd personally uninstall the Vlasoff Activator, if it actually installs anything as I don't know, then install the Keldo patch.

Paul

How to uninstall Vlasoff activator? With emergency update maybe or Keldo's uninstaller is good? Is there Vlasoff uninstaller?
 

·
Registered
Joined
·
451 Posts
So can someone confirm is there an Activator for 3g high maps 6.26.1 when the maps are fresh installed on mmi without old Activator?
 
1 - 20 of 58 Posts
Status
Not open for further replies.
Top