Audi A5 Forum & Audi S5 Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Hi all,
I have Audi A6 c6 4f, 2010, with:
Hnav_EU_K0206_3_D1
Version Navi-DB: 8R0060884N ECE 5.12.5.
After downloading firmware 0257_6, I extract files and shift to SD card 32gb formated to FAT32. I did everything as instructed but sd slot 1 or sd 2 cant recognized the update.
Can anyone help me install the new firmware??
(no Bosse sound system)
Thank you in advance!!
Electronics Car Vehicle Technology Electronic device
Car Vehicle Audi Multimedia Technology
Text Line Font Pattern Square
 

Attachments

·
Registered
Joined
·
9 Posts
I used regular mmi update menu.?That was the problem.
Thanks a lot bpodnar!.... the firmware was updated successfully!!(y)
I'm going to install maps of Europe 6.29.1 tomorrow, so I wonder if the ignition needs to be ON all the time, or is it just enough to be the key in the lock?
Of course, daylight OFF, air conditioning OFF, ….
Thanks again
 

·
Registered
Joined
·
9 Posts
I turn on the engine, went into the green menu, twice .... Then, I inserted a SDHC card with maps, and installation started.
The first folder XAC: 0 was downloaded up to 96% and then an error 141 occurred.
What should I do now??
Vehicle Car Technology Electronic device Electronics
 

·
Registered
Joined
·
9 Posts
Today I clicked cancel and the download continued normally....
However, was not sure if it would work after 3 hours, or I would have to do everything again because of this error... then I stopped process.
Will the maps work with this error as well?
Should I click 'retry' if the error occurs again, or cancel?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top