Audi A5 Forum & Audi S5 Forum banner
Status
Not open for further replies.
41 - 60 of 570 Posts

· Registered
Joined
·
20 Posts
Can anyone in Oxford or nearby update my maps for me? I've got a 2013 Audi A5 Coupe S Line

happily pay to have this done, I rang up Audi and they want £280!!!!!!! That's just INSANE
 

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #42 ·
Ask them how much they'd charge just to activate it. Installation isn't a problem, it's getting it to work after that's the challenge! Yours is 3G+ so later than what we're discussing in this thread, although map file is the same.
 

· Registered
Joined
·
189 Posts
Maps updated to 2016 today. I too deleted the old map database before upgrading from 2015 maps. Great to see that the changes to the A11 at Thetford have been added to the 2016 map files :)

Again, huge thanks to Adrian for providing the files and the guides.
 

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #46 ·
Hello,

I'm trying to update my maps to 2016. I get AUDI_MMI3G_ECE "?" rather than a "Y" after the metainfo is read. Does anyone have a clue what can be causing this error?

Thanks.
Files aren't right on the SD card - either from downloading/unpacking with a Mac, dodgy download or problems writing to the SD card
 
  • Like
Reactions: Quasimotor

· Registered
Joined
·
4 Posts
Help me with the update please

could someone help me with the update please.

I have a A5 from 05.2012 with 3GP+ HDD and without sim. My version is P0530 (see also the attached picture). What must I do to update my MMI?

Thanks for your time
 

Attachments

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #50 ·
could someone help me with the update please.

I have a A5 from 05.2012 with 3GP+ HDD and without sim. My version is P0530 (see also the attached picture). What must I do to update my MMI?

Thanks for your time
Your version isn't covered by this thread - you will most likely have to pay someone to activate it, although firmware (not the ones in this thread) are available and you can use the map file itself from this thread.
 
  • Like
Reactions: rajeev

· Registered
Joined
·
10 Posts
Hi Adrian

Firstly thanks v much for this simple guide.

I just went to kick it off on my 2011 A5 I got last week, and checked my version so I knew where to begin. But my version number seems very different to all those posting here, it doesn't start with "HNav"

Train / Software version: 3G_DAB_K0098
MU Software: 0167
Nav DB: 8R0060884N ECE 5.12.5

So I'm a bit stuck already - as far as I know I have 3G High (Joystick, high res screen, HDD). Do I just kick off from update 0206 (2nd firmware folder)?

Thanks again
 

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #53 ·
Hi Adrian

Firstly thanks v much for this simple guide.

I just went to kick it off on my 2011 A5 I got last week, and checked my version so I knew where to begin. But my version number seems very different to all those posting here, it doesn't start with "HNav"

Train / Software version: 3G_DAB_K0098
MU Software: 0167
Nav DB: 8R0060884N ECE 5.12.5

So I'm a bit stuck already - as far as I know I have 3G High (Joystick, high res screen, HDD). Do I just kick off from update 0206 (2nd firmware folder)?

Thanks again
That's a weird descriptor for the version! That appears to be original 2011 map files for 3G but by the looks of it yours has required a DAB specific update with its own firmware level

Assuming you have the jukebox function to absolutely 100% confirm this isn't BNav/3G Basic then you should be able to use the files here.

I think you're correct to start with the 2nd level of firmware and go from there :)
 

· Registered
Joined
·
10 Posts
That's a weird descriptor for the version! That appears to be original 2011 map files for 3G but by the looks of it yours has required a DAB specific update with its own firmware level

Assuming you have the jukebox function to absolutely 100% confirm this isn't BNav/3G Basic then you should be able to use the files here.

I think you're correct to start with the 2nd level of firmware and go from there :)
Thanks Adrian, I like to be a bit different...

Is there any way to export / backup this firmware just incase? Or will it either work & be fine or fail and rollback to existing?

Thanks
 

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #55 ·
Thanks Adrian, I like to be a bit different...

Is there any way to export / backup this firmware just incase? Or will it either work & be fine or fail and rollback to existing?

Thanks
In all honesty I don't know, but I'm not aware of any method to backup the firmware. Since most of the firmware has never been subject to change I would imagine a full download of the firmware on every module would be quite a task. I'm not a coder but I'd also assume it's not as simple as reading it as installed to be able to put it back?

I would have to add a 'kind of working but displaying odd behaviour' as a 3rd option, but I would expect it to be fine.

You could try reading up on your firmware but I'm 99% sure it was to install a specific DAB fix at customer request. I would expect that fix to have been part of a later firmware release so may not have actually been done to that many vehicles.
 

· Registered
Joined
·
5 Posts
Hello, I updated the firmware and maps a couple of years ago (don't remember when exactly) and I'm guessing I don't have to go through all the 5 steps again but, given my software version, do I have to install 0257_5 or can I go directly to 0257_6 followed by the new maps and activator?

This is what I have now:
Software version: BNav_EU_K0257_2_D1

Nav. database version: 4G0919884N ECE 5.17.2
 

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #57 ·
You don't need to update your firmware, but if you want to update it just run the last _6 version. Your firmware level is late enough that it won't mess anything up by doing that :smile2:
 

· Registered
Joined
·
5 Posts
Just installed 6.22.4 and few days earlier K0770 -> K0900 upgrade.
All looks fine now.
A7 MMI 3GP with SIM.
Online services not checked... old SIM card expired in Jan ;-)

Used 150Mb/s card but map took about 1:45 to finish. Now I have to go for a ride to charge battery a little...
Looks for me that 150Mb/s card is not speeding up the process at all as MMI is not able to benefit from SDXC.
Class 10 should be fine.
 

· Registered
Joined
·
36 Posts
Hi Adrian E
Would you have maps updates 2015 / 2016 for MMI 3G+ PLUS audi a6 S line 2011 new shape my MMI version is HN+R_EU_AU_P0475 of course not for free :) because I try everything and I cant get it the updates,
 
41 - 60 of 570 Posts
Status
Not open for further replies.
Top