Audi A5 Forum & Audi S5 Forum banner
Status
Not open for further replies.
561 - 570 of 570 Posts

· Registered
Joined
·
2 Posts
Activator

Hi guys! Thats awesome that i found this forum with such a useful information. Could anyone of you give me a link to the activator by pm? Thank you in advance. Btw, i have downloaded both firmware and maps.
 

· Registered
Joined
·
452 Posts
Hi

I am a newbie on here and all this goes straight over my head is there anyone who can download this onto a SD card for me and I can pay them for it .Many Thanks Ivan


It can be a multi stage process depending on your current firmware and nav software, so unfortunately I don't think it's something you can just stick on an sd card and post.

The instructions written are detailed and useful though.
 

· Registered
Joined
·
1 Posts
Absolutely fantastic write up that works well and is easy to follow, firmware and maps all worked well on my Q7.
The only issue I have come across is that I must have not unchecked all the Bose updates as the bal/fader is messed up and the nav/tel voice only comes out of the left hand speaker. Have tried to roll back or re install but no joy and also have checked with VCDS and can see no issues so am slightly stumped?
Any ideas would be great as there are no signs of comp protect etc.
 

· Registered
Joined
·
11 Posts
First, hi to everybody. I visit this foro long time ago, but never registred. Today I decided ask for your help. It´s urgent. Thanks in advance and sorry for my english, I come from Spain.

I have an RS5 with MMI 3GP and I did try update my system following the instructions of this post but someting went wrong.
I think was my error trying update directly from HNav_EU_P0072_D1 to HN+_EU_AU3G_K0900. I made the process with some errors. The CAR was empty, no RADIO working, no SOUND... etc.
I have an Harman Kardon system and even trying find this option in the user mode installation something was wrong.

Now I´m tryin an "EMERGENCY UPDATE" from "Green Menu" but I have a RED SCREEN (attached image).
When I try it with a CD instead a SD the screen go black after 5 or 6 seconds but no RED SCREEN.
I try make EMERGENCY UPDATE with the HNav_EU_K0031_3_D1 inserted in the SD1

What I´m doing wrong?
I need help.

Thanks in advance.
out of curiosity, and being in the same boat, how did you solve this predicament? did you replace the complete unit or try and repair the board? I have the xact same issue. same mistake with the same error.
 

· Registered
Joined
·
11 Posts
How did you solve this in the end?

First, hi to everybody. I visit this foro long time ago, but never registred. Today I decided ask for your help. It´s urgent. Thanks in advance and sorry for my english, I come from Spain.

I have an RS5 with MMI 3GP and I did try update my system following the instructions of this post but someting went wrong.
I think was my error trying update directly from HNav_EU_P0072_D1 to HN+_EU_AU3G_K0900. I made the process with some errors. The CAR was empty, no RADIO working, no SOUND... etc.
I have an Harman Kardon system and even trying find this option in the user mode installation something was wrong.

Now I´m tryin an "EMERGENCY UPDATE" from "Green Menu" but I have a RED SCREEN (attached image).
When I try it with a CD instead a SD the screen go black after 5 or 6 seconds but no RED SCREEN.
I try make EMERGENCY UPDATE with the HNav_EU_K0031_3_D1 inserted in the SD1

What I´m doing wrong?
I need help.

Thanks in advance.
Hiya franchi,

out of curiosity, and being in the same boat, how did you solve this predicament? did you replace the complete unit or try and repair the board? I have the xact same issue. same mistake with the same error.

Cheers in advance
 

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #567 ·
The error appears to be caused by flashing the wrong firmware to the unit - looks like you've got a 3G unit and flashed 3G+ firmware?

No idea how to resolve, but @congo may know
 

· Premium Member
Joined
·
735 Posts
oh boy :( @olojukokoro could you please explain how you was able to install 3GP firmware on 3G high unit?
i did left you PM with my contacts but the options are not very good.

These units are not like PC, they can easily brake and then you might need new one at prices starting from 2500E so it's not something that you can play on.
 

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #569 ·
Just to let folks know that my links in the first post for 2016 maps are now offline, as I'm uploading the 2017 database and fsc activator. I will probably take the opportunity to simplify the firmware downloads too by splitting them up.

I'll post a new thread with links when it's finished uploading.

The files will be specifically cut down to only work with 3G (I've removed all the 3GP folders such as pkgdb\LIT3GP) to make sure it'll fit on a 32GB card. If you want 3GP then use the link in Congo's thread instead, which will work for both versions.

The install of 2017 maps took a lot longer than previous editions when I did it recently - it may be because I deleted the map and the map partition on the HDD, or just that there's more data to write - but total time was about 2hrs 40 mins. I've never had issues getting all the files to sit on a 32GB card before, but this year they simply wouldn't fit.
 
  • Like
Reactions: basile

· Premium Member
Joined
·
1,311 Posts
Discussion Starter · #570 ·
561 - 570 of 570 Posts
Status
Not open for further replies.
Top