Audi A5 Forum & Audi S5 Forum banner

81 - 95 of 95 Posts

·
Registered
Joined
·
255 Posts
you're welcome :)
just to make sure:
you installed 6.24.2 maps and activated with an FSC-activator from last years maps.
I ask this, because this has been asked before and the answer was: FSC-activators no longer work.
pls confirm :)
That's correct. I did first tried to use the activator as the very beginning of this thread but when I put the sim card in nothing happened. I got a bit worried at this point as the navigation come up with the error maps not authorised (or something like that).

So download the FSC activator and followed the instructions from page 19-22. It worked fine for me then. Also much quicker now loading.
 

·
Registered
Joined
·
1 Posts
I want to make a general remark here and this can probably also solve some activation problems. The files you can download now via the link in post 1 (from C99) are the maps for 2018 (version ECE 6.26.1). The activators for ECE 6.42.2 don't work for these maps. I used an other activator (Audi 3GH Fix-K0257) that does work for ECE 6.26.1 maps (at least on my MMI3G High after installing FW K0257-6-D1) Here is the link : https://mega.nz/#!s0JHgQrR!A7ve4A8TnVAJcgjB02wOxOi_9JoeVCc-zdRjFL1zoYc[/url]. Good luck.
 

·
Registered
Joined
·
1 Posts
Hello. Can anyone provide me a link with the latest fw upgrade? Currently I have the original maps (8R0060884J ECE 5.10.5 ) and firmware ( HNav_EU_P0022_D1)

I see here the link with the maps on post 1, with the activator from RikieBie post 83, but no firmware link.

Thanks in advance!
 

·
Registered
Joined
·
2 Posts
Hello guys,

I dont know why but i can't run the script, i started the car and waited until MMI is fully booted, then i put the SD card to the SD1 slot and nothing happens...any help please? Thanks!
 

·
Registered
Joined
·
4,410 Posts

·
Registered
Joined
·
2 Posts
I tried a lot of em posted here...the last one i tried is the one that RikieBie posted. Seems to work, I waited 5 minutes with the NAV on and the message saying the data is not activated seems to not appear...
 

·
Registered
Joined
·
3 Posts
Hi there,

I am brand new here so please excuse any mistakes I make. A gentle hint and how to do it instead would be appreciated, however ;).

As you might have guessed, I have a little issue. I asked my Audi dealer (only one within 3h drive - living in rural Australia) if he could upgrade my firmware as I heard that there are a lot of improvements with speed and the system running more seamlessly. Mechanic however informed me that everything is up to date as of last week. No new software whatsoever.

I started with this:

Software version:
HNav_EU_P0022_D1

Nav. database version:
8R0060884DJ AN 5.8.6

This translates to: Software from Production in 2010 and Nav from 2016.
I am not looking to update maps (wouldn't mind it but not desperate) but rather only firmware. Read in other forums that this should be no problem without affecting the nav activation.

So I updated and got this now:

Software version:
HNav_EU_K0257_6_D1

Nav. database version:


Yes thats right, I haven't forgotten to write the database version it's just blank... Oo help.

When I click the NAV key it initialises to 28% and then just says initialising until a few moments later this message pops up: The Navigation data is blocked.


Ok, It appears that the map is still on the HDD (screenshots -> not sure if they help) however I guess the activation got scrambled or the map is not compatible with the firmware?

In the first case, would I be able to use the activator from @congo on the first page or the one postet in post #83 ?

I would really appreciate any help as I do not want to pay $700 for a new Aussie map... understandably ;)


I have attached some photos that show the whole dilemma as well
 

Attachments

·
Registered
Joined
·
3 Posts
Hi there,

I am brand new here so please excuse any mistakes I make. A gentle hint and how to do it instead would be appreciated, however ;).

As you might have guessed, I have a little issue. I asked my Audi dealer (only one within 3h drive - living in rural Australia) if he could upgrade my firmware as I heard that there are a lot of improvements with speed and the system running more seamlessly. Mechanic however informed me that everything is up to date as of last week. No new software whatsoever.

I started with this:

Software version:
HNav_EU_P0022_D1

Nav. database version:
8R0060884DJ AN 5.8.6

This translates to: Software from Production in 2010 and Nav from 2016.
I am not looking to update maps (wouldn't mind it but not desperate) but rather only firmware. Read in other forums that this should be no problem without affecting the nav activation.

So I updated and got this now:

Software version:
HNav_EU_K0257_6_D1

Nav. database version:


Yes thats right, I haven't forgotten to write the database version it's just blank... Oo help.

When I click the NAV key it initialises to 28% and then just says initialising until a few moments later this message pops up: The Navigation data is blocked.


Ok, It appears that the map is still on the HDD (screenshots -> not sure if they help) however I guess the activation got scrambled or the map is not compatible with the firmware?

In the first case, would I be able to use the activator from @congo on the first page or the one postet in post #83 ?

I would really appreciate any help as I do not want to pay $700 for a new Aussie map... understandably ;)


I tried to link stuff and attache photos but apparently I have to send a few posts first before I can do that. Will try later again.
 

·
Registered
Joined
·
3 Posts
Hey there,

I wrote before but I got a message that the Admin needs to tick it off. I haven't heard any further and it hasn't appeared so I'll try again.

I live in Australia and wanted to update my firmware only from P0022 to K0257_6 as I heard about big improvements. I asked my local Audi Centre if they can do it but they denied that there was a new firmware for the MMI and that the P0022 is the latest and newest for the 3G High.

Pre-update:
--------------------------------
Software version:
HNav_EU_P0022_D1

Nav. database version:
8R0060884DJ AN 5.8.6

--------------------------------


Post-update:
--------------------------------
Software version:
HNav_EU_K0257_6_D1

Nav. database version:
-

--------------------------------

How you can see, something didn't quiet went right. I can see the DB in the green menu but It doesn't finish initialising but instead shows this:

The navigation data is blocked.

I have tried the Activator mentioned by RikieBie in post #83 but with no success. The Activator ran through fine but didn't help.


Thanks for any help. Just wan to get my genuin paid for maps back :).

Cheers
 

·
Registered
Joined
·
11 Posts
Hi,

Just after clarification on the activator.
I have 3GHigh and installed the maps from the link above (nearly the firmware too, phew) Your post syas to use page 23 for the activator but that is labelled as 3GP, do I use that for my 3GH?
 

·
Registered
Joined
·
11 Posts
Hi,

Just after clarification on the activator.
I have 3GHigh and installed the maps from the link above (nearly the firmware too, phew) Your post syas to use page 23 for the activator but that is labelled as 3GP, do I use that for my 3GH?
OK After reading .....;-) I downloaded the same activator FredNL used and went through the process.
I started Nav up but get this.
176502

Do I need to install the maps again?
 

·
Registered
Joined
·
11 Posts
OK After reading .....;-) I downloaded the same activator FredNL used and went through the process.
I started Nav up but get this.
View attachment 176502
Do I need to install the maps again?
ok, its getting me down now.
I started again, deleted the DB, it said there wasnt one, remove the partition.
Started the update again
I boots once and starts but looks like it only does one thing
176506

And then finishes.
Have i missed something?
The update I have is from the other page, i think its 6.28.2, i noticed all this documentation is around an earlier version. Has the maps been updated on the other link and now not compatible?
Did i remove too much from the 32gb stick, LIT, LIT2 &LIT3?


OK yes I did, putting LIT back in and remove LITGP!!
Sorry
Process is currently running, nearly 2 hours now ;-)

Note to self...Always read the correct instructions.
 

·
Registered
Joined
·
11 Posts
ok, its getting me down now.
I started again, deleted the DB, it said there wasnt one, remove the partition.
Started the update again
I boots once and starts but looks like it only does one thing
View attachment 176506
And then finishes.
Have i missed something?
The update I have is from the other page, i think its 6.28.2, i noticed all this documentation is around an earlier version. Has the maps been updated on the other link and now not compatible?
Did i remove too much from the 32gb stick, LIT, LIT2 &LIT3?


OK yes I did, putting LIT back in and remove LITGP!!
Sorry
Process is currently running, nearly 2 hours now ;-)

Note to self...Always read the correct instructions.
So now im back at the activation issue.
Tried 2 activators from here now on the third from this thread.
 
81 - 95 of 95 Posts
Top