Audi A5 Forum & Audi S5 Forum banner

41 - 60 of 95 Posts

·
Registered
Joined
·
14 Posts
That is not true.

Because I have car in a parking lot I start upgrading, turn off display (to save battery), remove key, lock car with remote and leave it, and after 3 hours it is upgraded.
How you turned off display? I never heard that upgrade is possible when you lock car after initiation of upgrade.
When you lock car MMI is turned off.
 

·
Registered
Joined
·
14 Posts
That's good information but can someone confirm it works for A4? Always I spend more than 2.5 hours in the car during upgrades :-(

In A4 we don't such kind of button, I saw only in VCDS option to disable screen.
 

·
Registered
Joined
·
5 Posts
Well simple try it, nothing wrong can happen, you upgrading maps, not firmware. If it will fail, just to be sure delete Nav partition on HDD via green menu and start again.
 

·
Registered
Joined
·
14 Posts
No risk no fun :)

I can confirm that map upgrade you could make during travel stop/start engine, lock/unlock car. Today I did it.
If you don't have enough space on SD-card you could also remove folders dedicated for MMI3G+/MMI3GP.
 

·
Registered
Joined
·
6 Posts
No risk no fun :)

I can confirm that map upgrade you could make during travel stop/start engine, lock/unlock car. Today I did it.
If you don't have enough space on SD-card you could also remove folders dedicated for MMI3G+/MMI3GP.
Thank You very much for information.

Enviado desde mi Redmi Note 4 mediante Tapatalk
 

·
Registered
Joined
·
5 Posts
No risk no fun :)

I can confirm that map upgrade you could make during travel stop/start engine, lock/unlock car. Today I did it.
If you don't have enough space on SD-card you could also remove folders dedicated for MMI3G+/MMI3GP.
ouch, I don't recommend you starting engine during updating. Undervoltage during starting can restart MMI. Turning off engine during updating is ok.
 

·
Registered
Joined
·
4,410 Posts
ouch, I don't recommend you starting engine during updating.
same here :)
my car is early 2010 and so is the battery.
because I do only long trips, the battery still keeps everything going.
I would not dare to start the engine, during updating.
 

·
Registered
Joined
·
14 Posts
I have never seen restart MMI during start of engine...I think same risk is upgrading only on battery if it so old.
I confirmed only that it's possible
 

·
Registered
Joined
·
1,554 Posts
Discussion Starter #50
Wau, I haven't been here for a while and it lives here.

I used script activator, because FSC wasn't available at that time, but it works fine and it works for 2016, 2017 and probably for newer version too.

I did it on Q5 2010.
 

·
Registered
Joined
·
555 Posts
Yes, it will work with all versions if you do not update the software :)
That's the beauty of it ;)


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
21 Posts
updated recently, followed by FSC activator. All works perfect- and navigation is much faster than before(start is immediate after ignition).

I did fresh installation.
 

·
Registered
Joined
·
1,554 Posts
Discussion Starter #53
Yes, it will work with all versions if you do not update the software :)
That's the beauty of it ;)


Sent from my iPhone using Tapatalk
Is there any fw.update? I can't find it.
 

·
Registered
Joined
·
27 Posts
Hi all, I've a little issue after my firmware update (257).

The MEDIA menu says always : "Chargement ... " = "Loading ..."

Impossible to put a SDcard with music (or CD) it dioes not start.

Any idea ? I tried to re-install 257 but menu is grayed now.
Should i tried to install greenmenu ? Or perhaps the firmware 260 ?

Thanks a lot.
Regards.
 

·
Registered
Joined
·
27 Posts
I installed the green menu.

I want to re-install the module that deals with MEDIA module (thats 's no more finctuinnal on my car).

Do you know which one i need to set to Y in the red menu (of the 257 FW update).

Or do i need to do an emergency update ??
 

·
Registered
Joined
·
27 Posts
Need your help @congo :'(
Hi, sorry to distrub you @congo, but i'm stuck ...
with my issue of the MEDIA that's no more working after the 257 MMI update.

Any idea ?

I installed the green menu to be able to re-install some module but which one ?

Or do i need to do an emergency update ?

If i do an emergency update, do i need to re-installe the MAP and the FSC activation ?

Thanks
 
41 - 60 of 95 Posts
Top