Audi A5 Forum & Audi S5 Forum banner
1161 - 1180 of 1197 Posts

· Registered
Joined
·
15 Posts
Hello everybody,

Thanks again for this new version.
For the firmware update is okay but when I want to update the map there’s a problem.

1. I insert the SD card with west map
2. The map update is detected
3. I select yes
4. The MMI searching the update file in the SD card
5. A message saying no update found is diplayed

When I observed SD update phase a message saying « EUR 2022/23 » appears briefly and disappears.
I did a screenshot from the video.
How can I fix it?

Thanks
Maybe im going crazy,but is what you have done is post the exact same pictures as another user a few posts above (beetlenut) and are now saying they are yours ? :unsure::ROFLMAO:
 

· Registered
Joined
·
8 Posts
Maybe im going crazy,but is what you have done is post the exact same pictures as another user a few posts above (beetlenut) and are now saying they are yours ? :unsure::ROFLMAO:
You’re crazy because beetlenut have an MIB and they are my pictures he found on another forum and copy past my pictures here.
you can ask him how it’s possible to have a MIB and post the MMI 3G basic pictures?
See the answer of JohnS4, please.

If you can help me to fix my problem you’re welcome.

Thank you
 

· Registered
Joined
·
15 Posts
You’re crazy because beetlenut have an MIB and they are my pictures he found on another forum and copy past my pictures here.
you can ask him how it’s possible to have a MIB and post the MMI 3G basic pictures?
See the answer of JohnS4, please.

If you can help me to fix my problem you’re welcome.

Thank you
So someone stole your pictures and posted them here and you are saying they are wrong because its in the wrong section and its a different unit,but you have posted the exact same pictures in the same thread and now say they are right?
Its confusing but i hope someone can help you solve your problem.All the best and good luck i hope you can get it working :) I wish you luck my friend and if i can find a way to help you i will post (y)
What firmware version do you have and what map version do you have installed at the moment?Its hard to tell because there are a couple of different photos with different versions of firmware and maps on them.(and a picture of a different unit altogether)You arent trying to install an older map than you already have by any chance?
 

· Registered
Joined
·
8 Posts
So someone stole your pictures and posted them here and you are saying they are wrong because its in the wrong section and its a different unit,but you have posted the exact same pictures in the same thread and now say they are right?
Its confusing but i hope someone can help you solve your problem.All the best and good luck i hope you can get it working :) I wish you luck my friend and if i can find a way to help you i will post (y)
What firmware version do you have and what map version do you have installed at the moment?Its hard to tell because there are a couple of different photos with different versions of firmware and maps on them.(and a picture of a different unit altogether)You arent trying to install an older map than you already have by any chance?
So I understand when you click on the beetlenut pictures you’re seeing all pictures of the page after the beetlenut post if you verify the mention below the pictures you can see that’s my pictures. If you want send me a private message and I share with you the screenshot of the other forum where I share the picture 15th of june.

The version that I have is:
BNav_EU_K0260_1_D1

there is no map version installed I don’t know why and how can I install the map version.
I’m trying with 2016/17 and 2021/22 map version it’s not working

Thanks
 

Attachments

· Registered
Joined
·
15 Posts
So I understand when you click on the beetlenut pictures you’re seeing all pictures of the page after the beetlenut post if you verify the mention below the pictures you can see that’s my pictures. If you want send me a private message and I share with you the screenshot of the other forum where I share the picture 15th of june.

The version that I have is:
BNav_EU_K0260_1_D1

there is no map version installed I don’t know why and how can I install the map version.
I’m trying with 2016/17 and 2021/22 map version it’s not working

Thanks
ok if you have no maps installed,download the latest ones from the first page which is 2022 maps 5.34.1 and the activator and download the 3gbasic instructions file from the first page and all the info is in there
Are you unzipping the map files onto the sd card correctly? The card is sd and not microsd with adapter?
Apart from that sorry i dont know.All i know is i followed the instructions from the file on the first page and used the firmware,map and activator from the first page and it worked without problem.
 

· Registered
Joined
·
8 Posts
I’m trying to install this map from 1st page but it’s not working.

It’s an SD card FAT-32 format. The Europe west map is unzipped in the SD card.
I’m also trying by engineering menu but unfortunately it is the same result
 

· Registered
Joined
·
15 Posts
When you said you have firmware K0260,but the pictures you show have firmware P0257 and P0260?
Did you install the firmware from here because P is factory firmware and the firmware from here is K
thats the only thing i can think of why it dont work maybe
And you said you dont have any maps but again the photos are showing 2 different maps installed?
I am a bit confused by your photos and your posts because they show different things.
Either way i hope you get it working !
 

· Registered
Joined
·
8 Posts
When you said you have firmware K0260,but the pictures you show have firmware P02577 and P0260?
Did you install the firmware from here because P is factory firmware and the firmware from here is K
thats the only thing i can think of why it dont work maybe
And you said you dont have any maps but again the photos are showing 2 different maps installed?
I am a bit confused by your photos and your posts because they show different things.
Either way i hope you get it working !
No I have only the k0260 version from the other pictures aren’t mine
 

Attachments

· Registered
Joined
·
8 Posts
Ah ok.
You didnt put the activator files on the same card as the map or anything like that? Im not sure why its not working
Do you have another sd card you could maybe try incase its a problem with the card?
There’s only the map in the SD card, I formatted it just before no activator and I’m trying with two other cards
 

· Registered
Joined
·
40 Posts
HI, One interrogation.

MEGA Link says DVD1_west... and DVD2_East, while first page descritpion days : DVD1 is Foe eastern etuope while DVD2 is for Western Eruope ...

Where is the truth :)

I just would like to download Western DVD (includingFrance).
If someone can help me download the good one.

Thanks
 

· Registered
Joined
·
15 Posts
HI, One interrogation.

MEGA Link says DVD1_west... and DVD2_East, while first page descritpion days : DVD1 is Foe eastern etuope while DVD2 is for Western Eruope ...

Where is the truth :)

I just would like to download Western DVD (includingFrance).
If someone can help me download the good one.

Thanks
@coulinator The download on the mega page is the correct way round so just use the one you want on that page (dvd1 west rar)
 
1161 - 1180 of 1197 Posts
Top