Audi A5 Forum & Audi S5 Forum banner
1141 - 1160 of 1197 Posts

· Registered
Joined
·
2 Posts
Dear community! Hope it is alright to ask my question here in this thread?

I am hoping somebody would be willing and able to provide a digital copy of the "Language Change CD" for MMI 3G Basic head units; for west European languages? Does not matter if it is 10 years old, only needed to change the language fully and completly.
 

· Registered
Joined
·
2 Posts
My car is Audi Q5 2011.
I need a little help, please if someone could send (pp) instructions on how to update these navigations (Europe). I'm a beginner:geek:, so I need step by step, thanks in advance.
Manual:
3G_BASIC.pdf [Link on Mega] (also see starting post)

Does anyone know if i can burn the maps on a DVD or need to use SD cards ?
You can use both but an SD card is recommended

Hi I've updated firmware all good,updated maps,when it comes to the activator nothing is happening I just get the navigation blocked,any help please
Did you install the activator the same way as you did with the firmware? (Via the red menu)
 

· Registered
Joined
·
2 Posts
I hope I'm not repeating questions that have already been asked, but since I've already read almost the entire post and haven't been able to clear all my doubts, I'll post them now:

My installed system is P0256 as shown in the attached image.
-Is it MMI3g Basic?
-Can I upgrade directly to K0260
-Can I use navigation with the update placed on an SD card or does it have to be on a DVD like the original?

Thanks for all possible help.
Font Technology Display device Multimedia Screenshot
 

· Administrator
Joined
·
734 Posts
NewB, I need to get to 1st: base & wana know what version of 3G I need to investigate here ref: MMi maps?
came with 2018 Europe SD card > it loads 24% only then stops.
My car is an 2018 A5, 2L TDI Coupe.
Please see pic: below. Thanks any help would be much appreciated? Thanks
It’s an MIB unit not MMI 3g, this is the wrong thread. Do not use any files from this thread.
 

· Registered
Joined
·
3 Posts
Good morning everyone and Happy Holidays. Your forum is very interesting. I have some doubts about upgrading my Q5 2017 version.
The software is Bnav_EU_P0263_D1. To update the map, do I have to update the firmware to Bnav_EU_K0260 or something else (I read in some answers that the K260 would be only for Hnav_EU)? I'm a bit confused! Which is the right map activator? (there are several). Can you please answer me? Thank you
 

Attachments

· Registered
Joined
·
4 Posts
As far as I understand you have a newer firmware already. 263 is newer than 260.
The P means ‘factory installed’ and the K means ‘afterwards update’. (In my own words.)

So, do not upgrade the FW. Only the maps.
 

· Registered
Joined
·
3 Posts
As far as I understand you have a newer firmware already. 263 is newer than 260.
The P means ‘factory installed’ and the K means ‘afterwards update’. (In my own words.)

So, do not upgrade the FW. Only the maps.
Thanks for your answer. I tried to update the map only but when I insert the SD card and click to update, after several screens showing me what will be updated, nothing happens and it crashes. On the first page of the thread in the Q&A section I read that if you have version P0xxx you should switch to K0260. It is true? Has anyone managed to update the map starting from Firmware P0xxx?
 

· Registered
Joined
·
15 Posts
Hi i just want to say thank you to everybody on here,i have spent a bit of time reading through everyones advice and i am glad to say that yesterday i managed to update the firmware on a familys audi and install the new 2022 maps as they didnt have any maps when they bought the car so thank you to everyone and especially to @congo as i used your files from the first page and it all went without any issue,thanks again.
I have one question now please and that is if i update the maps again in the future,do i need to use the activator again?
Also if i need a new activator,do i need to uninstall the old one somehow?I have fsc removal so would i use that?
Thanks again and happy new year to you all !
 

· Registered
Joined
·
15 Posts
Thanks for your answer. I tried to update the map only but when I insert the SD card and click to update, after several screens showing me what will be updated, nothing happens and it crashes. On the first page of the thread in the Q&A section I read that if you have version P0xxx you should switch to K0260. It is true? Has anyone managed to update the map starting from Firmware P0xxx?
Hi @Henry Bobson,i was in a similar position.The firmware i had on a family members car was P0054 so what i did was update first to K0257 which took about 15-20 mins and then i went to K0260 which took only about 5 -10 mins and then i installed the new map from the first page and then once it showed it was blocked,i used the activator from the first page and it all went without issue.
I dont know about using the recent map with firmware P0xxxx but mine was really old so i wanted it updating anyway and the way described above went without a hitch so hope this helps
 

· Registered
Joined
·
8 Posts
Hello everybody,

Thanks again for this new version.
For the firmware update is okay but when I want to update the map there’s a problem.

1. I insert the SD card with west map
2. The map update is detected
3. I select yes
4. The MMI searching the update file in the SD card
5. A message saying no update found is diplayed

When I observed SD update phase a message saying « EUR 2022/23 » appears briefly and disappears.
I did a screenshot from the video.
How can I fix it?

Thanks
 

Attachments

1141 - 1160 of 1197 Posts
Top