Audi A5 Forum & Audi S5 Forum banner
61 - 80 of 1197 Posts

· Registered
Joined
·
4 Posts
Updated to the 2016 maps yesterday including firmware upgrades (damn that's nervous wrecking when it's rebooting and the screen stays black for like half a minute...).
All is working like a charm. At first it didn't need the FSC code, could navigate for a couple of minutes and suddenly the maps were locked. The activator worked like a charm too.

Now waiting for my VAGCOM cable to fix the 03276 error. Like some said, it doesn't do any harm, but I don't want errors :p Anyway, good work congo!

Oh, couldn't find the Copy from FSC.zip nor the FSC Remove if 03623 Fault.zip but didn't need them anyway.
 

· Registered
Joined
·
22 Posts
I have BNav_EU_K0054_D1 version on my b8 2012 year. Can I update it to BNav_EU_K0257_2_D1 and then on BNav_EU_K0260_1_D1 or do I need to update first to some older softwer ? sorry for bad English.. thanks for answering and helping..
 

· Registered
Joined
·
2 Posts
Thank You / Map Update Audi A4 2013

Hello "Congo"
Did all what You described, updated firmware on my MMI 3G basic in Two steps. All went well, and after installation of 2016 Maps the unlock also went smoothly.

Thank You for the guide and all the files, it has been a great help. Your work is much appreciated.

Kind regards
Carsten:smile2:
 

· Premium Member
Joined
·
735 Posts
Discussion Starter · #71 ·
No idea.
As far as i see, this is A6/4F. If that is correct that the unit should be 3G high .... why it's showing that version ...
Check the update log and see the version of the MU unit. Is it MU9308 or MU9304?
 

· Registered
Joined
·
17 Posts
Congo, will those 2 errors 03175 and 03276 always appear if you do this K0XXX update? I'm guessing you have to have vcds installed on a laptop and plug that laptop in the Audi using OBD2 port? If so, where can I get a cable for it or does the car already have one connected to it? Furthermore, what functions get faulty with those 2 errors (if any)? Does the sound get worse (so says ross tech webpage for error 03175) or some functions break?
Best regards.
 

· Registered
Joined
·
17 Posts
Can I put the firmware (K260), maps and map activation all on my one SD card or do I have to put firmware-update, then delete it from SD card, then put maps-update-delete; and then finally activation? Can I place it all at once or do I have to do them separately?
 

· Registered
Joined
·
17 Posts
I have one more question regarding map update for MMI 3G basic (5.22.3). I've successfully updated the firmware to 5.22.3 and downloaded and extracted EU EAST maps (6GB or so), copied it to the SD card and put it in while in navigation UI. It didn't automatically open map update so I tried to go to that Engineering UI and do the same thing as I did when updating firmware to K260. In the Abort-Start update it won't click on Start. I tried clicking on it several times, it does nothing. I can click on Abort and it goes back but it won't go past Start (clicking doing nothing). Did I do something wrong? Do I have to download both EU West and East and extract them to the root of the SD card? So far I've only downloaded EU East, and extracted all .001's.... and copied to the root folder. What's wrong?
 
61 - 80 of 1197 Posts
Top