Audi A5 Forum & Audi S5 Forum banner
1041 - 1060 of 1095 Posts

·
Registered
Joined
·
28 Posts
I read on the internet that there is a version 4G0 060 884 AL or 5.34 2022 edition .... but it is nowhere to be found
I have had a quick look and all I can find is this on Wikipedia -
4G0 060 884 AL, ECE 5.34.2, Europe, 2022 Edition.

Cannot find it for sale or download anywhere and it is the East Europe version. No signs of an EUW map anywhere.
 

·
Registered
Joined
·
1 Posts
Hi, you habe same BNav... as me and I update maps by this steps
1. download maps and activator from this link
2. format your SD card (32GB) to Fat32
3. you must choose West or East maps. NOT POSSIBLE BOTH.
3. now prepare your SD card but DO NOT USE MAC PC!!! unzip maps directly on SD card. NO SUBFOLDER!!! All files and folders from downloaded zip DIRECTLY ON ROOT SD CARD
4. do not copy activator on same SD card as maps. You have to copy activator to another SD card! And again, directly on ROOT SD! No subfolder!
5. go to your car and remove all SD cards or DVD and insert key to first position. wait ca 20 sec.
6. insert your SD card with maps to slot 2 and wait until show you message about new map version.
7. do update procedure (MMI will be automatic restart and update maps)
8. when installation finish, go to navi and wait until show you message about blocked maps contents.
9. do not remove SD card from slot 2 and insert SD card with activator to slot 1
10. wait until show you message about activator and press main button (Enter button or ok button)
11. After installation complete (very fast) I think again press ok button. DO NOT REMOVE SD CARDS! and wait for automatic reboot.
12. After reboot is comolete, remove SD card from slot 1 and go to navi. now if everithing is right, message about blocking maps is not show again and you can use your new maps
Updated my MMI 3G basic (Bnav) in my A5 SB 2016 with the latest maps, 5.33.2, and works perfectly!
Firmware is BNav_EU_P0263_D1 and as alexcal84 mentioned did need a manual reset after all the steps.

A big thank you to K4BlOs and congo !!
 

·
Registered
Joined
·
28 Posts
Updated my MMI 3G basic (Bnav) in my A5 SB 2016 with the latest maps, 5.33.2, and works perfectly!
Firmware is BNav_EU_P0263_D1 and as alexcal84 mentioned did need a manual reset after all the steps.

A big thank you to K4BlOs and congo !!
I did mine but strangely the activator would not work unless I removed the map SD so that the activator SD was the only one in the unit. Then after the script was read I had to re boot manually and everything was working fine.
 

·
Registered
Joined
·
1 Posts
I everybody, some days ago i updated Maps to version 2020/2021 without updating the firmware and everything has gone the right way. Firmware version installed P206. So maybe firmware update Is not necessary.
 

·
Registered
Joined
·
28 Posts
you tried installing maps on p0022?
No I installed 2017-2018 on P0022 (main Audi dealer did it) but was advised to update to K0260 for the latest ones as it was needed for the extra places of interest etc on the latest maps. It does not seem to give any extra features on the MMI but it is easy to do and does not do any harm. All the latest Firmware/Map/Activator sets for sale for 3G Basic include an SD card or CD with the latest firmware on them so I would guess it is needed. I purchased my update set from Ebay and it worked fine plus a quarter of the cost at the main dealership.
 

·
Registered
Joined
·
4 Posts
recently I found dvd disk with 2014 map database and installed it. Everything is okay but after maybe 1 minute maps turn off and there is information "Navigation data is blocked". Do I need to activate it?
 

·
Registered
Joined
·
9 Posts
Hi guys,

I've just bought my first Audi, which is A4 Avant 2012.

This question has probably be answered but can someone confirm, I have firmware version BNAV_EU_P0206_D1 can I update the latest firmware BNav_EU_K0260_1_D1
or would I need to update the other versions.

Best,

Renato
 

·
Registered
Joined
·
28 Posts
Hi guys,

I've just bought my first Audi, which is A4 Avant 2012.

This question has probably be answered but can someone confirm, I have firmware version BNAV_EU_P0206_D1 can I update the latest firmware BNav_EU_K0260_1_D1
or would I need to update the other versions.

Best,

Renato
I went directly from P0022 to K0260 with no problems so I would think you would be ok to do it.
 
1041 - 1060 of 1095 Posts
Top