Audi A5 Forum & Audi S5 Forum banner
861 - 880 of 1010 Posts

·
Registered
Joined
·
445 Posts
If you had script activator 2018 installed then thats the main issue. First remove it from your system ( emergency firmware flash or with removal script) then install map 2017, then activate it with FSC activator and then install newest Map and activate it with script activator Bnav_k0260_fix and thats it.
 

·
Registered
Joined
·
30 Posts
If you had script activator 2018 installed then thats the main issue. First remove it from your system ( emergency firmware flash or with removal script) then install map 2017, then activate it with FSC activator and then install newest Map and activate it with script activator Bnav_k0260_fix and thats it.
Hi
Thanks for the info.
Where can I get the emergency firmware flash or removal script?
Also the 2017 map I think I had the 2018/19 map.
Have you got links for them.
Many thanks
Bap
 

·
Registered
Joined
·
17 Posts
Becuse I couldnt autostart any script, I have decided to go with:
1. Firmware emergency update. Just type it in google search and you will find procedure there. Search for "Audi 3g basic emergency update". You will need Green Menu for this. I have used VCDS to unlock Green Menu. In VCDS find Modul 5F, Adaptation-10, Chanel 6, from 0 to 1. Save it. Now you can start Green Menu with "CAR+SETUP".
2. After update, I have put card with East Europe 2020/2021 in SD1 slot and "Checking media..." started and after aprox 2-3min, there was "navigation starting" and voila..THE MAP!!!!
3. Now, I was little hasty, so I didnt wait for "Navigation blocked" message. I have put "Audi_3GB_Fix_K0260" in SD2 slot, but, once again, it didnt started, so I took it out and put "Audi_3G_FSC" from the first post in this thread. Pressed "SETUP+RETURN", went to engeneering menu and done the update of FSC.
4. After couple of restarts and message that update is complete, MMI started and navigation was working as it should...
Huzzah!
 

·
Registered
Joined
·
30 Posts
If you had script activator 2018 installed then thats the main issue. First remove it from your system ( emergency firmware flash or with removal script) then install map 2017, then activate it with FSC activator and then install newest Map and activate it with script activator Bnav_k0260_fix and thats it.
Hi
I think I got the script removed as the image on the screen could not be read because of the screen image. but when putting in the map SD card in it still says checking medium?
Do you have a link or website I can get the emergency firmware flash and how to do it.
Thanks
 

·
Registered
Joined
·
1 Posts
My friend bought the car from abroad. It didnt have any navigation map data under SETUP/Settings/Version information. So, when I tried the East Europe SD card, checking medium issue appeared.
Hello I have audi A4 2014 with BNav (3g Basic) and there were no maps installed on the mmi so the version for db doesen't show same as zoki said.
So yesterday I updated my firmware from P0258 to K0260 and after I tried with MAP Update It gave me the error "No valid update data found on the medium"
I tried to uzip it with Winrar and 7zip but no luck, other SD cards 8gb, 16gb... Do i maybe have to install an older version of maps like 2017 first ? And no there were no activators used before.
With kind regards RoxoR

UPDATE: Because I got through the whole thread I found out that you need to install the 2017 version first and than the 2020/21 and it did work without a problem but now i am facing the problem with activation where the 3g basic fix script wont start itself, and the fsc activator that is on the mega link it shows me after i hit update that its for Hnav 257 activation any idead how to fix this or which activator to use
?
Thank you in advance.

UPDATE: Ijust activated with the file given in #1 post
 
861 - 880 of 1010 Posts
Top