Audi A5 Forum & Audi S5 Forum banner

801 - 808 of 808 Posts

·
Registered
Joined
·
2 Posts
@Lord Cavendish
Make sure you choose and download the nzb file for size 12.79GB (The one with 7.27 GB size is wrong and incomplete).
Make use of a good download program, newsreader, like SABnzbd version 3.1.1 (free of charge)
The post consists of 47 .rar files size 258MB/ea and enough repair files.
 

·
Registered
Joined
·
20 Posts
I have made a "user defined update" with K260, after that, I tried to make the process again:

1) Delete previous FSC activation
2) Installing maps (I have not been able to do that)
3) Installing fix (nothing, I couldn´t)

So I have thought in installing the firmware again, but now, it´s impossible, in the last step, the option is disabled, is my navi bricked? I´m completely lost...


Thanks.
 

·
Registered
Joined
·
3 Posts
good evening I have an A4 with a basic 3g mmi (if I'm not mistaken)
BNAV_EU_P0022_D1
navi-DB version
4G0919884F_ECE 5.10.5

my version of your firmware is lower than K0257, I must do K0257 followed by K0260 or I can do P0022 directly to K0260
 

·
Registered
Joined
·
3 Posts
bonsoir j'ai un A4 avec un basique MMI 3G Basic Navigation (si je ne me trompe pas)
BNAV_EU_P0022_D1
version navi-DB
4G0919884F_ECE 5.10.5

ma version de mon firmware est inférieure à K0257, je dois faire K0257 suivi de K0260 ou je peux faire P0022 directement à K0260
 

·
Registered
Joined
·
2 Posts
I have made a "user defined update" with K260, after that, I tried to make the process again:

1) Delete previous FSC activation
2) Installing maps (I have not been able to do that)
3) Installing fix (nothing, I couldn´t)

So I have thought in installing the firmware again, but now, it´s impossible, in the last step, the option is disabled, is my navi bricked? I´m completely lost...


Thanks.
 

·
Registered
Joined
·
2 Posts
Hi everyone, I'm trying to update my MMI 3G Basic, currently is this firmware:

View attachment 179239

I have update to 5.31.2 (2021 maps), and I don't know what, but something I do wrong. The first thing I notice after update is that in "navigation version" there isn't nothing, is that normal?

After that, I extract the SD in slot 1, and insert in #2 the activator called "Audi_3GB_Fix_K0260", of course previously formatted in Windows with "SD formatter" in FAT32, 20" after, the script says press any key, and everything is ok, press any key again, and extract SD #2. I reset the MMI, and insert SD #1 (maps) and:

View attachment 179240

This is the end, my navi doesn't exit that screen...

So searching solution, I have find that I have to delete the previous FSC script, so I do that in other SD with:

FSC Removal
Russian hacktivation tool
Activator Uninstaller

Yes, all of them, in different moments after checking the navi does not charge.

I have no idea what I'm doing bad... any help?

Thanks.


Hello:
First of all I want to congratulate the entire community for this magnificent forum.

I'm just like Lord Cavendish, I had the 2019 version working perfectly on my A4 B8.5 mmi3g basic and when installing version 5.31.2 I get the message "Checking the media, please wait ..." and nothing works, I can't go back to the previous version or nothing.

If it were possible that some crack could shed light on this problem, I would be very grateful.
 

·
Registered
Joined
·
24 Posts
In file metainfo2.txt in the root folder if you remove the line "MetafileChecksum=XXXXXX" and add
EnableUserDefinedSWDLMode = "true"
skipMetaCRC = "true"
the you will be able to use the user mode w/o the green menu.

I'm not sure about deleting the Bose/B&O specific files. Nox Vidmate VLC

K0260 should be ok for A6 too - as i said it's hardware specific. There is no other version of K0260.
A. 03276 - Please Check Software Version Management will appear every time when the software is updated w/o VAS connection to the VW/Audi servers.
 
801 - 808 of 808 Posts
Top