Audi A5 Forum & Audi S5 Forum banner
961 - 980 of 999 Posts

·
Registered
Joined
·
20 Posts
@ma75 : As congo notes above, any missing database files will also cause failure to initialise. Review the Update log for your nav update & confirm that ALL packages under AUDI_MMI3G_ECE in release ECE_Hi_R_6_34_1_build1 were selected and installed OK (you don't show those logging screens in your earlier post). --g
Font Terrestrial plant Technology Screenshot Darkness
Font Technology Terrestrial plant Multimedia Screenshot
Font Technology Terrestrial plant Multimedia Screenshot
Font Terrestrial plant Electronic device Screenshot Multimedia
Font Terrestrial plant Technology Multimedia Electronic device
Font Multimedia Electronic device Screenshot Darkness
 

·
Registered
2014 A4Q/8K 6MT MMI 3G+
Joined
·
435 Posts
@ma75 : Hmmm, not finding the other LIT3GP_ECE, LIT3GP2_ECE, LIT3GP3_ECE packages in your screenshots, above. Did you include them on your SD card ? --g
 

·
Registered
2010 S5 Convertible
Joined
·
4 Posts
Great! Glad I could help!

rgds,
Luis
Hi, have the same problem one my car after update. I have update map to 6.33.1 and after I run the activator, jukbox and ami is gray and I am missing SD, CD,DVD. External AV input and TV is still there. I have try to do like above but it will not work. I only get the message »The release info could not be read» I have also remove acticator. So my question is will you help me with my problem to?

Software is Hnav_EU_K0257_6_D1

Thanks in advance!
 

·
Premium Member
Joined
·
658 Posts
Discussion Starter · #968 ·
Hmm selected same picture twice....here is the missing picture:)
Ok, try reinstall of the last 4 items - PKG,SIG,DBinfo and config.

If not then aciosdb.ini can be copied from other unit but its the first time i see that on EU unit.
Normally this happens when setting in gem -> nav -> DatabaseUpdate "active HDD Nav DB" and "internal region code" are set to something other than EU. Check that too.
Is the unit converted ? Or it was activated before using different activator maybe ?

Regards.
 

·
Registered
Joined
·
20 Posts
Ok, try reinstall of the last 4 items - PKG,SIG,DBinfo and config.

If not then aciosdb.ini can be copied from other unit but its the first time i see that on EU unit.
Normally this happens when setting in gem -> nav -> DatabaseUpdate "active HDD Nav DB" and "internal region code" are set to something other than EU. Check that too.
Is the unit converted ? Or it was activated before using different activator maybe ?

Regards.
Hi the unit is not converted...but the previous map was activated with an activator ... but it looks like I did not manage to uninstall it (when DrGER gave me a link to a program..it seemed to me that the previous activator is still installed 0004000B.fsc in the link on forum I saw that the FSC map was empty...)Vlasoff map activator ..had 2380_000400009.fsc.....
Hi
Colorfulness Green Font Technology Terrestrial plant
Green Rectangle Font Terrestrial plant Technology
 

·
Registered
Joined
·
3 Posts
Yes,
here is the map link (thanks Byront for that)
And here is prepared fixes:
ANZ 3G+ - 412.3 KB file on MEGA
ME 3G+ (untested yet) 412.4 KB file on MEGA
SA 3GHigh - 412.4 KB file on MEGA
SA 3G+ - 412.4 KB file on MEGA

Install the map, use the activator from very first post and then use the fix provided here.
Enjoy your new map.

Fixes for other parts of the map will be provided on demand
Just to say a big thank you to Congo & the others on here - I have updated my Australian 2013 A6 allroad to latest firmware and the 2021 maps.

Had the SD Card errors with a MicroSD, so bought a better card & fixed via user defined mode.

Applied the 1st patch ok.
Couldn't get the 2nd one to run - It decided to run itself when I put the SD Card back in the slot for the 27th time while on the phone via the MMI - for some ungodly reason, but that additional fix is what was needed.

THANK YOU!
 

·
Registered
Joined
·
1 Posts
MMI 3G+/3GP navigation 6.34.1 and firmware updates - currently 2022 Europe

Its time for a new thread and i hope this one will be kept clean :)
Here is a link to the old one, please check there before asking questions that might have already been answered in the past.

Links to the latest versions of firmware and map update (with activator)

Maps & activator:

Europe
6.34.1 2022 MMI 3G High/Plus Europe [Link on Mega (use 7z/7zip to open the files)] Password: 8R0051884JN
6.33.1 2021/2022 MMI 3G High/Plus Europe [Link on Mega (use 7z/7zip to open the files)] Password: 8R0051884JD
6.32.1 2021 MMI 3G High/Plus Europe [Link on Mega (use 7z/7zip to open the files)] Password: 8R0051884HQ

Rest of World
5.13.4 2021 MMI 3G High/Plus ROW - ANZ,SA,ME,HN,SM ... here!

Activator [Link on cloud.mail.ru || Link on Mega]

Firmware:
Audi A1 [Link on cloud.mail.ru || Link on Mega]
8R0 906 961 EC – HN+_EU_AU210_K0900 (A1) SVM: 3GPEU900A1

Audi A4-A5-Q5-Q7
HN+_EU_AU3G_K_0900 - Stock firmware
HN+_EU_AU3G_K_0942 - Stock firmware
HN+_EU_AU3G_K_0900 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
HN+_EU_AU3G_K_0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems

Audi Q3-A6-A7-A8
HN+R_EU_AU_K0900 - Stock firmware
HN+R_EU_AU_K0942 - Stock firmware
HN+R_EU_AU_K1001 - Stock firmware
HN+R_EU_AU_K0900 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems

Manual:
3G_3GP.pdf [Link on Mega || Spanish translation thanks to homarc || 2017 MAP Update thanks to homarc]
How to user 64GB SD card [Link on Mega]

These are the required files and folders for Map 6.33.1 with 32GB SD card. Thanks to @JulianHicks for creating the lists.
See "3GP_Filelist.txt" (3GP) and "3GH_Filelist.txt" (3G High) attachments in this post.

You might need GEM (Green engineering menu) activated and use User Defined Mode and manually select all that is under AUDI_MMI3G_ECE if it's not selected.

Warning - FW update K0900 is removing the "Emergency Update" option from the "Green Menu". There is a way that this can be fixed.

• Emergency menu activation on K0900 firmware. [ Only for A5OC ]
• To enable the Green Menu you could use VCDS, VAS or the following script [ Green menu activation ]
• 03623 [ 03623 Remove ]
1. Unzip it on the SD card.
2. Put the sd card in the MMI.
3. When prompted press the center knob.
4. After the script is done you will see confirmation screen.
5. Remove the SD card and reboot MMI

Do not use MAC to unpack and/or copy the files to the SD card.





Q&A section
Here are some of the questions raised by the forum members about the update process that I might failed to explain in the manual.

Q. Do i need VCDS to do the update?
A. No, you need VCDS only to clear some errors after the update but the MMI will function correctly even if you don’t clear them out.

Q. I have a Bang & Olufsen sound system not a Bose. Does this also mean that i need to exclude it?
A. Yes, better not to update the DSP system.

Q. Currently no updates for North America?
A. Not for now.

Q. I have mmi 3gp , version p0XXX can i go straight to k0900?
A. Yes.

Q. Have found the activation script and it includes "2380_00040009.fsc". This should be changed according to manual Page 31 to the MAC address specifically to my MMI or should I continue to use the "2380_00040009.fsc" as stated in the manual page 18.
A. Leave the filename as it is now.

Q. The 2380_00040009.fsc file contains a VIN number. Should that be changed to my VIN number?
A. No, do not attempt the edit the fsc file.

Q. Will my VIN be visible and correct in the MMI
A. Yes.

Q. Only thing is that my Google Maps option is greyed out... any hints?
A. Reinstall the GEMMI_nav component from the K0900.

Q. 01043 - Control Module; Incorrect Software Version - How can i solve this ?
A. Restart the MMI and remove the key from ignition then put it back in. The error should change from 01043 - Control Module; Incorrect Software Version to 03276 - Please Check Software Version Management.

Q. What does the new firmware bring in terms of added functionality?
A. Not much, apart from K0770/K0767 fixing the issues with the SIM data connection and Bluetooth usage at the same time.

Q. What are 03276 and 03175, will they affect the MMI in anyway and how can they be avoided?
A. 03276 - Please Check Software Version Management will appear every time when the software is updated w/o VAS connection to the VW/Audi servers.
03175 - Invalid Data Set will appear when updating the map w/o deleting it first. Sometimes this helps to avoid that error.
They will not affect the functionality or the sound characteristics of the MMI.

Q. Is there a way to use used defined mode w/o "Green Menu"?
A. Yes. In file metainfo2.txt in the root folder if you remove the line "MetafileChecksum=XXXXXX" and add
EnableUserDefinedSWDLMode = "true"
skipMetaCRC = "true"
the you will be able to use the user mode w/o the green menu.

Warning - At no stage I take responsibility of your actions or any of my notes that may mislead you. Therefore, and like my all other documents I say “use at your own risk”.
Hey guys, I just got myself an Audi A7 Sportback from 2011. I checked and I believe this is still running the MMI firmware and maps from then as well.

The MMI version information:
Media version: HN+EU_AU3G
Nav. database version:
8r0060884n ece 5. 12.5

All i need to update my navigation because the maps is too old and there is many places and streets not in

i tried to contact AUDI they said it cost 600$ to get last version of map 2022
Is it possible to anyone help me with this one pls?
Thanks in advance!
 

·
Registered
Joined
·
20 Posts
Ok, try reinstall of the last 4 items - PKG,SIG,DBinfo and config.

If not then aciosdb.ini can be copied from other unit but its the first time i see that on EU unit.
Normally this happens when setting in gem -> nav -> DatabaseUpdate "active HDD Nav DB" and "internal region code" are set to something other than EU. Check that too.
Is the unit converted ? Or it was activated before using different activator maybe ?

Regards.
Did you mean reinstall this ones thrue Red engineering menu?
Rectangle Sleeve Font Pattern Symmetry
 

·
Registered
2014 A4Q/8K 6MT MMI 3G+
Joined
·
435 Posts
@Bikoo : Everything you need is in the first post of this thread. Start with the MMI software update to version K0942, if needed. If your MMI system is all OK after the software update, proceed with the nav database update. Post any screenshots of error messages here for further assistance. --g
 

·
Registered
2014 A4Q/8K 6MT MMI 3G+
Joined
·
435 Posts
@ma75 : Does your SD card also have the metainfo2.txt file ? I think what @congo meant was to re-install these files from your SD card with the complete 3G+ nav database update (rather than updating the full database again). --g
 

·
Registered
2014 A4Q/8K 6MT MMI 3G+
Joined
·
435 Posts
@ma75 : Is this the same SD card you used earlier. I haven't seen this REM error myself. Suggestions are that it may be due to (1) the capacity of the SD card (64 GB and larger); (2) the format type (not FAT32); or (3) card quality. --g
 

·
Registered
Joined
·
3 Posts
Hello. First post, new to all this. I have a 2014 RS6 Avant running 3G+ version P0783. I just want to update maps ahead of a road trip. Do I need to update firmware too, or is that optional? Thanks for your help.
 

·
Registered
2014 A4Q/8K 6MT MMI 3G+
Joined
·
435 Posts
Hello. First post, new to all this. I have a 2014 RS6 Avant running 3G+ version P0783. I just want to update maps ahead of a road trip. Do I need to update firmware too, or is that optional? Thanks for your help.
The software update to current (K0942) is relatively easy and takes 20 - 30 minutes, total. And if you haven't done a Red Engineering Menu software update before, it's a useful run-through for the much longer nav database update. Still, I think at least one K0942 package is needed for current nav database updates (Mapstyles), but it gets updated with the nav database anyway. Anyway, you'll know you need K0942 if nav breaks when you update from the factory version. --g
 
961 - 980 of 999 Posts
Top