Audi A5 Forum & Audi S5 Forum banner
281 - 300 of 345 Posts

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
68 Posts
Carista app won't clear 03623; sometimes Green Engineering Menu solution works -- see p 31 of my guide HERE. Otherwise, don't worry about it, as it does not affect performance of MMI system.
 
  • Like
Reactions: ZoSo

·
Registered
Joined
·
11 Posts
Good morning everyone, I would like to share my experience in case any of them serve you.

The first thing I did was identify my MMI model, the current version installed, and if it has BOSE speakers.
2014 Audi Q3
HN + R_EU_AU_P0770
8R0060884BK ECE 6.17.3
It is the MMI 3G +
Does not have BOSE

Buy a 32GB card, the SanDisk Extreme 90MB / s

Download and put in the card just formatted in fat32 the firm:
• HN + R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
Select this firm to avoid in case I had the BOSE system and did not check it well and to avoid having to install the "Green Menu" afterwards (necessary to check the options that are installed).
With the car started and the START / STOP off, wait for all the elements of the MMI to load properly and then and then follow the steps in the guide on the first page:
I put the card in the "SD 1", I accessed the "RED MENU", I selected the custom installation to check the things that were going to be installed (I let myself enter here without having the "Green Menu" active) and I gave it to install ( I didn't have to change anything). After 40 minutes it was done.

Download and put in the card just formatted in fat32 the maps:
6.33.1 2021/2022 MMI 3G High / Plus Europe [Link on Mega (use 7z / 7zip to open the files)] Password: 8R0051884JD
To fit on the card, delete the following folders: LIT, LIT2, LIT3 and as it was still out of space, the CTY folder
With the car started and the START / STOP off, wait for all the elements of the MMI to load properly and then follow the steps in the guide on the first page:
I put the card in "SD 1", I accessed the "RED MENU", I selected the custom installation to check that the "AUDI_MMI3G_ECE" was marked above all. The one that was not marked was the "TMCConfig" but it did not allow me to mark it, so I proceeded to the installation with this unmarked. After 90 minutes it was done.

The map came without an activator inside, so I used the one that is downloaded apart from the first page:
Activator [Link on cloud.mail.ru || Link on Mega]
I put it on the newly formatted card in fat32 the activator.
With the car started and the START / STOP off, wait for all the elements of the MMI to load properly and then follow the steps in the guide on the first page:
I inserted the card and after about 15-30 seconds, the MMI restarted (no screen appeared to indicate that it had been activated and I did not have to restart it myself, it simply restarted itself). I thought the activation had failed, but after the reboot I checked that the maps were already active, so I removed the card as soon as I checked.


Thanks to everyone in this community for the help given!



Buenas a todos, quisiera compartir mi experiencia por si alguno le sirve.

Lo primero que hice fue identificar el modelo de mi MMI, la version actual instalada y si tiene altavoces BOSE.
Audi Q3 de 2014
HN+R_EU_AU_P0770
8R0060884BK ECE 6.17.3
Se trata del MMI 3G+
No tiene BOSE

Compre una tarjeta de 32GB, la SanDisk Extreme 90MB/s

Descargue y meti en la tarjeta recien formateada en fat32 el firm:
HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
Seleccione este firm para evitar por si tenia el sistema BOSE y no lo comprobé bien y para no tener que instalar después el "Green Menu" (necesario para comprobar las opciones que se instalan).
Con el coche arrancado y el START/STOP apagado, espere a que cargara bien todos los elementos del MMI y entonces y entonces seguí los pasos de la guía de la primera pagina:
Metí la tarjeta en el "SD 1", accedí al "RED MENU", selecciono la instalación personalizada para comprobar las cosas que se iban a instalar (me dejo entrar aqui sin tener el "Green Menu" activo) y le di a instalar (no tuve que cambiar nada). Tras 40 minutos estaba hecho.

Descargue y metí en la tarjeta recien formateada en fat32 los mapas:
6.33.1 2021/2022 MMI 3G High/Plus Europe [Link on Mega (use 7z/7zip to open the files)] Password: 8R0051884JD
Para que cupiese en la tarjeta, elimine las siguientes carpetas:LIT, LIT2, LIT3 y como seguia sin espacio, la carpeta CTY
Con el coche arrancado y el START/STOP apagado, espere a que cargara bien todos los elementos del MMI y entonces seguí los pasos de la guía de la primera pagina:
Metí la tarjeta en el "SD 1", accedí al "RED MENU", selecciono la instalación personalizada para comprobar que estuviese marcado sobre todo el "AUDI_MMI3G_ECE". El que no estaba marcado era el "TMCConfig" pero no me dejo marcarlo, así que procedí a la instalación con este desmarcado. Tras 90 minutos estaba hecho.

El mapa venia sin activador dentro, por lo que use el que se descarga aparte de la primera pagina:
Activator [Link on cloud.mail.ru || Link on Mega]
Lo meti en la tarjeta recien formateada en fat32 el activador.
Con el coche arrancado y el START/STOP apagado, espere a que cargara bien todos los elementos del MMI y entonces seguí los pasos de la guía de la primera pagina:
Introduje la tarjeta y tras 15-30 segundos aprox, el MMI se reinicio (no me aparecio ninguna pantalla para indicando que se habia activado ni tube que reiniciarlo yo, simplemente se reinicio solo). Pense que habia fallado la activacion, pero tras el reinicio comprobe que los mapas ya estaban activos, asi que extraje la tarjeta en cuanto lo comprobe.

Gracias a todos los de esta comunidad por la ayuda dada!
 

·
Registered
Joined
·
8 Posts
Guys, any idea which MMI firmware / version is in A4 B9 2018? Can you link right thread? I couldn't find it / thanks
 

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
68 Posts
Guys, any idea which MMI firmware / version is in A4 B9 2018? Can you link right thread? I couldn't find it / thanks
The B9 platform uses MIB II MMI, which uses different hardware/software from the older MMI3GP system. You should be able to see this from the MMI version information (MENU > MMI Setup > Version information).
 

·
Registered
Joined
·
6 Posts
Hello Guys,

I am trying to update the maps to 6.33.1, in my dashboard only show AUDI_MMI_3G_EE enable with Y, all the another options is N or N/A, is it correct? Is necessary to enable these other options?
NaviPersistence, MapStyles, TMCConfig... or is only necessary to enable the AUDI_MMI_3G_EE?

Thank you.
 

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
68 Posts
Hello Guys,

I am trying to update the maps to 6.33.1, in my dashboard only show AUDI_MMI_3G_EE enable with Y, all the another options is N or N/A, is it correct? Is necessary to enable these other options?
NaviPersistence, MapStyles, TMCConfig... or is only necessary to enable the AUDI_MMI_3G_EE?

Thank you.
'Y' means all of AUDI_MMI_3G_EE will be updated; 'N' means no update is needed, and 'N/A' means no update is available on the SD card. You should be OK to proceed and start the update.
 

·
Registered
Joined
·
6 Posts
Ok,
'Y' means all of AUDI_MMI_3G_EE will be updated; 'N' means no update is needed, and 'N/A' means no update is available on the SD card. You should be OK to proceed and start the update.
hummm... but I need updated all the another options ? or only AUDI_MMI_3G_EE ?
 

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
68 Posts
hummm... but I need updated all the another options ? or only AUDI_MMI_3G_EE ?
When you start the software update and it tells you 'Y' for AUDI_MMI_3G_EE, that means all of it will be updated; if it tells you 'N', that means no update is needed (that is, the update version is the same as the installed version); and the "N/A" means the update does not apply to the named device/package. If, however, you see '?' for AUDI_MMI_3G_EE, you'll need to restart the update as "User defined" type.

Now, you can start the update as "User Defined" and select everything to be updated, whether it needs to be updated or not. The ideal situation, though, is to use "Standard" software update and let it update only what needs to be updated. --g
 

·
Registered
Joined
·
5 Posts
Guys I see Gemmi in the updates and I always wondered if anybody have checked it for updating and what was the result?
 

·
Registered
Joined
·
6 Posts
Carista app won't clear 03623; sometimes Green Engineering Menu solution works -- see p 31 of my guide HERE. Otherwise, don't worry about it, as it does not affect performance of MMI system.
Following your guide I was trying to clear 03623 fault code without luck. Just wonder what 'Clear error memory' on Fig.C.5 has been designed for and what if I select it?
 

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
68 Posts
Guys I see Gemmi in the updates and I always wondered if anybody have checked it for updating and what was the result?
GEMMI is the package that implements Google Earth (GE) map view (with image overlays). The last release of this was in 2016 or so, and was working correctly for most MMI3GP users until last December (2020). GE started working again for many MMI3GP systems, including ours, in March (2021). You would only need to (re)install it if you used the Green Engineering Menu to delete the navigation partition on on the MMI hard disk prior to updating the navigation database.
 

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
68 Posts
Following your guide I was trying to clear 03623 fault code without luck. Just wonder what 'Clear error memory' on Fig.C.5 has been designed for and what if I select it?
The Green Engineering Menu seems to work some times for me, and not others. I don't know why that is. An MMI SD card script is supposed to clear fault code 03623, but I haven't used it yet, since this fault code is more of a nuisance than a real problem. Re the "Clear error memory" selection in the Green Engineering Menu (GEM), I have not seen this described or documented anywhere (and I try to be careful about messing around too much in the GEM). --g
 
  • Like
Reactions: ZoSo

·
Registered
Joined
·
3 Posts
Hello friends,i would like ask you for help with my Audi update. See photo with my version of firmware, i would like to update my MMI3G+
Can someone help me and recommend which FW is correct for me?

Car Vehicle Automotive design Motor vehicle Tree


Thanks a lot...
 

·
Registered
A8 2015
Joined
·
24 Posts
Hello friends,i would like ask you for help with my Audi update. See photo with my version of firmware, i would like to update my MMI3G+
Can someone help me and recommend which FW is correct for me?

Thanks a lot...
Sorry Zapekanka, but you do not have a 3G+ system, you have a MIB2 MMI. I believe that's 'Dealer Only' ...

Julian
 

·
Registered
Joined
·
11 Posts
Sorry Aiden2090, you do not have a 3G+ system, you have a MSTD MMI. Dealer only ...

Julian
hi m8, you sure its MSTD? not Mib2? yea i know dealer can fix it, hoever it cost alot, wonder if someone know exacly map ver i need and where to download, tryied couple of updates, but get error its not the right.
Automotive design Gadget Vehicle Audio equipment Font
 
281 - 300 of 345 Posts
Top