Audi A5 Forum & Audi S5 Forum banner
261 - 280 of 345 Posts

·
Registered
A8 2015
Joined
·
24 Posts
Is there big difference between 6.32.1 and 6.33.1? Asking this because I just updated to 6.32 and it took quite a while and wanted to understand whether it's worth or not to wait ~1h30m.
Sadly, there's apparently no indication of the updates that are done to the maps between versions.

Just bear in mind that the maps cover 31 countries in Europe and the maps are actually only 6 months apart! Your country may not have had changes in that period.

BTW: in EURope, 6.31.1 is 2020/2021; 6.32.1 is 2021 and 6.33.1 is 2021/2022 [which, of course, is 'strange' since these maps must have been prepared from data in early 2021 at the latest] :)

Julian.
 

·
Registered
Joined
·
11 Posts
OK; so I'm not sure I think those statements are true, so perhaps you will help us and tell us if you actually do avoid the 03175 code?

The map update only updates the files it needs to; if you delete the partition (and files) you'll update will be slower as it will have to copy the unchanged files you just deleted!
You should assume the copy will take at least 90 minutes as almost 25GB has to be copied to your hard disk. I've just done my maps yesterday. I didn't delete the partition, so only copied the files I needed and used a very high speed SD card (170MB/sec). It still took 80 mins.

Perhaps you'd also help all the readers by confiming which MMI and Map levels are installed currently?

Julian
Now I have:
HN+R_EU_AU_P0770
8R0060884BK ECE 6.17.3

And I like to install:
HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
6.33.1 2021/2022 MMI 3G High/Plus Europe [Link on Mega (use 7z/7zip to open the files)] Password: 8R0051884JD
 

·
Registered
2014 A4q 6MT MMI 3G+
Joined
·
68 Posts
Sadly, there's apparently no indication of the updates that are done to the maps between versions.

Just bear in mind that the maps cover 31 countries in Europe and the maps are actually only 6 months apart! Your country may not have had changes in that period.

BTW: in EURope, 6.31.1 is 2020/2021; 6.32.1 is 2021 and 6.33.1 is 2021/2022 [which, of course, is 'strange' since these maps must have been prepared from data in early 2021 at the latest] :)

Julian.
Regarding release vs assembly dates for navigation data updates, inspection of file time-stamps helps us tease this out (it also helps to have the original SD cards for this). For North America Region (NAR) updates, the update is assembled several months before it is "released" to be distributed/sold. For example, NAR 6.16.2 (2017/2018) was assembled in Nov 2017 and "released" in early 2018, while the most recent (available) version 6.22.1 (2020/2021) was assembled in Nov 2019 and not released until mid 2020 (we're still waiting for the first 2021 update to show up here). --g
 

·
Registered
Joined
·
8 Posts
Warning - FW update K0900 is removing the "Emergency Update" option from the "Green Menu".

Tu masz coś - szukaj:


Rectangle Font Circle Pattern Magenta
 

·
Registered
Joined
·
14 Posts
Now I have:
HN+R_EU_AU_P0770
8R0060884BK ECE 6.17.3

And I like to install:
HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
6.33.1 2021/2022 MMI 3G High/Plus Europe [Link on Mega (use 7z/7zip to open the files)] Password: 8R0051884JD
Yeah that’s the correct one to use but I did this a week ago and green menu was not enabled by default. I had to use “Carista app” to enable green menu so I could manually choose navigational updates. Please follow the congo guide and it should be straight forward!
 

·
Registered
Joined
·
11 Posts
Yeah that’s the correct one to use but I did this a week ago and green menu was not enabled by default. I had to use “Carista app” to enable green menu so I could manually choose navigational updates. Please follow the congo guide and it should be straight forward!
What is "carista app"? Can you send me the link, please? Thanks!

EDIT: I found this! :D
EDIT2: With the script from the first page, can I delete the error 03276? I supone that the install its same lime the others scripts (green menu, activator..)
 

·
Registered
Joined
·
11 Posts
Hello guys,

I have a A6 2013 with MNI Plus, I am afraid of update the firmware because I don't have a VCDS, what is the version(year) of the map that I can use with my firmware? Thank you.
I think that you need this:
HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems

And the maps 6.33.1 in the first page of this forum.
 

·
Registered
Joined
·
6 Posts
I think that you need this:
HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems

And the maps 6.33.1 in the first page of this forum.
But, I don't have a VCDS to clear error messages after the firmware update, I don't know what type of messages is it, do you know? Every time that I power on will show these errors messages?

Thank you.
 

·
Registered
2011 Audi A8
Joined
·
134 Posts
If you dont plug in with vcds or equivalent, you'll never ever know theres a fault code logged in the system.

Sent from my SM-G955F using Tapatalk
 

·
Administrator
Joined
·
4,611 Posts
If you dont plug in with vcds or equivalent, you'll never ever know theres a fault code logged in the system.
correct and true
the error resulting from an update will not bother you.
it will not show up on the dashboard.
it is nicer to clear the error
but is it not really a problem
 

·
Administrator
Joined
·
4,611 Posts
but you can delete the error with the script from the first page, no? don’t need vcds
of course you can.
but if you don't have VCDS or an other tool, you will never know if the error is there or not.
apart from that, the error will count down to zero, all by itself.
 

·
Registered
Joined
·
11 Posts
Hi all. I download the new version of map, 6.33.1 but inside dont have the activator. Can I use direct link activator from the first page?
Activator [Link on cloud.mail.ru || Link on Mega]
but you can delete the error with the script from the first page, no? don’t need vcds
I see that the stand alone activator's name is: 6.22.4 Vlasoff maps activation .7z
Can I use this or use the activator inside the 6.32.1 Maps?
 
261 - 280 of 345 Posts
Top