Audi A5 Forum & Audi S5 Forum banner
121 - 140 of 170 Posts

·
Registered
Joined
·
1 Posts
Hi guys!
First comment here on the forum.
Today I bought a 2012 Audi A1 S-line and noticed that I can't connect to my phone via bluetooth.
I tried several mobile phones, reset the radio and still the bluetooth does not find any device.
Any tips? Do you think I should update to this version that this post for download? Thanks
 

·
Registered
Joined
·
12 Posts
Here are the FOLDERS what MMI 3G+ system needs for the update:

fdefcrc=LABEL_ECE,4A489D33
fdefcrc=XAC_ECE,7C580C79
fdefcrc=XAC2_ECE,61BBA9D0
fdefcrc=XAC3_ECE,8872F43F
fdefcrc=GDB_ECE,411F5453
fdefcrc=GDB2_ECE,A40EB4B7
fdefcrc=TMC3GP_ECE,439DB0FC
fdefcrc=LIT3GP_ECE,970953B6
fdefcrc=LIT3GP2_ECE,50C2568E
fdefcrc=LIT3GP3_ECE,E65B899F
fdefcrc=LIT3GP4_ECE,7E72CDD5
fdefcrc=LIT3GP5_ECE,16F7CAEC
fdefcrc=SDS3GP_ECE,992A910
fdefcrc=PIT_ECE,C81C62C
fdefcrc=TER_ECE,E26B82A7
fdefcrc=TER2_ECE,7777AC1E
fdefcrc=CTYS3TC_ECE,2A47FE59
fdefcrc=CTYS3TC2_ECE,223BC08B
fdefcrc=PSD_ECE,B144C582
fdefcrc=PSD2_ECE,F20C7CE1
fdefcrc=PSD3_ECE,F8CA37D0"


That is why you can delete LIT1-4, CTY... what you can not find in that list!
Hi,

I have gone through your list and I have all the same folders except the following are not named the same as yours
180722


Is this not right?

Thanks
 

·
Registered
Joined
·
23 Posts
@congo have there been any reported issues with online traffic?

Or has anyone else had online traffic issues?

I have my Audi license for it, but if I check it I get an error that the query cannot be processed and I cannot activate it either.
180723


I also get an error on the map. And as per the above screenshot I only get TMC and not online in the bottom left.
180724


Yes my SIM in the car has data available, the in car WiFi works fine, as did Google Earth till a couple of weeks ago when it was turned off again by Google.
 

·
Registered
Joined
·
12 Posts
Hi all,

Thought I would update firmware to start with. Enabled user defined mode in green menu. Went to engineering menu, update and looked for b and o or Bose but could not find either.

Please could you advise how to not update a B&O system?

Thanks
 

·
Registered
Joined
·
12 Posts
Easiest way is to use the modified firmware package.

Sent from my SM-G955F using Tapatalk
Ah that's what I downloaded. Has that already removed all of them then?

I downloaded that and then started to follow the manual..

So, I can just go ahead and update?

Just to clarify.. I will not need to do anything in green menu or disable anything in the engineering menu?
 

·
Registered
Joined
·
7 Posts
Hi, I have a 2016 Q5 that is enroute from Japan. I know from Erwin that it has a 3G High MMI. I only want to upgrade the firmware from Japan to (preferably) Australia/NZ or Europe. I know it is not possible to change the maps as it is a Japan only nav. I intend to fit a carplay adapter for navigation etc. I have read Congo's manual and I think I get it, but I would appreciate clarification on these points:
1/Download and install HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems . Is this the right firmware?
2/ Will I need to make any changes in the User Defined...or is the B&O already deleted. I have B&O audio.
 

·
Registered
Joined
·
12 Posts
Hi, I have a 2016 Q5 that is enroute from Japan. I know from Erwin that it has a 3G High MMI. I only want to upgrade the firmware from Japan to (preferably) Australia/NZ or Europe. I know it is not possible to change the maps as it is a Japan only nav. I intend to fit a carplay adapter for navigation etc. I have read Congo's manual and I think I get it, but I would appreciate clarification on these points:
1/Download and install HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems . Is this the right firmware?
2/ Will I need to make any changes in the User Defined...or is the B&O already deleted. I have B&O audio.
Am new to this too as I only updated in the last few days. All I can tell you is that.. The modified firmware had the necessary settings removed so I did not manually have to disable update of sound system, green menu and engineering mode so ready sorted to, so all I needed to was update.

Hope this helps.
 

·
Registered
Joined
·
7 Posts
Am new to this too as I only updated in the last few days. All I can tell you is that.. The modified firmware had the necessary settings removed so I did not manually have to disable update of sound system, green menu and engineering mode so ready sorted to, so all I needed to was update.

Hope this helps.
Thanks for confirming that! If someone could just confirm that I have right firmware for 3G MMI High that would be great.
 

·
Registered
Joined
·
7 Posts
Thanks for confirming that! If someone could just confirm that I have right firmware for 3G MMI High that would be great.
OK...I think I have answered my own question. It looks like this is the correct firmware - sorry if this was in the wrong thread.
HNav_EU_K0257_6_D1
 

·
Registered
Joined
·
2 Posts
I have exactly the same situation. How did you resolve?
I finally got it working!
I used the activator from this post:
For MMI 3GH 6.32.1 if you can not find any activator, download the 6.30.1 map update your system, it has activator (I have used what you can find in the link).
Than delete the 6.30.1 map, and install the new 6.32.1 than you will not need to activate.
You can try this.
1.13 MB file on MEGA
However I think my problem was elsewhere - my SD card adapter has a lock pin, which write protects the card and on mine was on. The script apparently needs to write files on the card, so it has to be in unlocked position. I did so, tried the abovementioned activator and it worked! Hope this helps someone.
Thank you all, you are awesome!
 

·
Registered
Joined
·
12 Posts
Hi, hopefully someone can help me please. I last updated my maps in 2019 (via this site) and now trying to do it again.

When I came to updating the firmware (using HN+_EU_AU3G_K_0942 , car is a B8 S5) I get error message: "A variant conflict occurred! Main unit variant: 9307. Release info variant: 9498"

From the engineering menu i have:
Train Version: K0257
MU Software: 0187
EB Label: AU_MMI3G_11320P (when I google that, it confirms I have 3G high with HDD)

When I check the thread for MMI 3G basic it lists firmware 8R0 906 961 DK – BNav_EU_K0257_2_D which contains K0257, but that is obviously for the basic nav. So no idea why I have train version K0257.

I 100% have the HNav (3G high with hard drive) so now I'm confused as to what firmware I need?

Cheers!
 

·
Administrator
Joined
·
4,577 Posts

Attachments

·
Administrator
Joined
·
4,577 Posts
  • Like
Reactions: Lincoln_DJ
121 - 140 of 170 Posts
Top