Audi A5 Forum & Audi S5 Forum banner

3661 - 3680 of 3710 Posts

·
Registered
Audi A5 Sport 2.7 D 2011
Joined
·
19 Posts
This thread is for 3G Plus, I've a feeling you dont have 3G Plus.

Put a photo up of your software version screen.

Albert

Sent from my SM-G955F using Tapatalk
its 3g high albert but if you read on the download part on page 1 it says it is for 3g high but im thinking now its not i have found another page with im hoping the correct version with 2020 maps and that will run on my hnav k0257_6 the version on this thread do now work with mmi 3g high ive tried them all with no luck cheers anyways
 

·
Registered
Joined
·
109 Posts
its 3g high albert but if you read on the download part on page 1 it says it is for 3g high but im thinking now its not i have found another page with im hoping the correct version with 2020 maps and that will run on my hnav k0257_6 the version on this thread do now work with mmi 3g high ive tried them all with no luck cheers anyways
If you read it again, the maps are for 3G High or 3G Plus, it's the same package if its complete and has the relevant files for both systems, everything else is for 3G Plus.

You're lucky the update hasn't worked.

Albert

Sent from my SM-G955F using Tapatalk
 

·
Registered
Audi A5 Sport 2.7 D 2011
Joined
·
19 Posts
If you read it again, the maps are for 3G High or 3G Plus, it's the same package if its complete and has the relevant files for both systems, everything else is for 3G Plus.

You're lucky the update hasn't worked.

Albert

Sent from my SM-G955F using Tapatalk
Hi albert can you give me some info please its driving me crazy now il give you all my info here
Car is audi a5 sport 2.7.d 2010
my drive train says
train version K0257
MU software 0187
version infomation
HNav_EU_k0206_3_D1
Nav. database version
8R0060884N ECE 5.12.5
any info woud be really appreciated thanks in advance what firmware do i need and what map version

Cheer Rob
 

·
Moderator
Joined
·
4,545 Posts
you are in the wrong topic.
please continue here:
 

·
Registered
Joined
·
1 Posts
Hi,

New to the forum and Hi to all, spent the last 2 days reading this thread on A5OC and trying to get my head around the method to update my personal system. I have an Audi A7 2010 with the MMI 3G+, I have attached a photo of the current software and map. Standard sound system (no Bose or B&O). Read the PDF update instructions. Can someone simplify the method? (for an ageing male ;-) ) Do I need to update the firmware first? before I update the maps? (my maps appear to be seriously out of date), can I update the maps without the firmware? or am I better to update all. Which software do I need to download? sorry for all the questions, I have a scandisk SDHC card 32gb purchased and ready to go. Many thanks in advance for any support or guidance to simplify the process for me. Dunk
179463
 

·
Registered
Audi A5 Sport 2.7 D 2011
Joined
·
19 Posts
you are in the wrong topic.
please continue here:
Hi fred cheers for the help so i tried the other version and it runs but doesnt seem to install much just 2 mins then its done i sent ive added photos of all i can to see if these things that are saying not available should be installed
179464
179465
179466
179467

any help would be really appreciated as i have no sat nav at the min not that i can go anywhere with covid but be good to have it sorted
 

·
Premium Member
Joined
·
581 Posts
Discussion Starter #3,667
Read the manual carefully.
You need to enable User Defined mode and manually select all items under AUDI_MMI3G_ECE...
In any case - do not use the software from this thread! You will damage your unit and recovery will be hard.

Regards.
 

·
Registered
Audi A5 Sport 2.7 D 2011
Joined
·
19 Posts
Hi fred cheers for the help so i tried the other version and it runs but doesnt seem to install much just 2 mins then its done i sent ive added photos of all i can to see if these things that are saying not available should be installed View attachment 179464 View attachment 179465 View attachment 179466 View attachment 179467
any help would be really appreciated as i have no sat nav at the min not that i can go anywhere with covid but be good to have it sorted
Read the manual carefully.
You need to enable User Defined mode and manually select all items under AUDI_MMI3G_ECE...
In any case - do not use the software from this thread! You will damage your unit and recovery will be hard.

Regards.
Cheers for the reply Congo it wouldnt read the data from this thread any ways so i didnt get to try it thank god
 

·
Registered
Audi A5 Sport 2.7 D 2011
Joined
·
19 Posts
Cheers for the reply Congo it wouldnt read the data from this thread any ways so i didnt get to try it thank god
Should any of the other items in the install be selected with a Y in the user defined mode or just the aplications within AUDI_MMI3G_ECE because as i use the the software from other thread it doesnt seem to have any thing installing unless i manually install the applications in uder deifned
 

·
Moderator
Joined
·
4,545 Posts
sorry, but I really do not understand, why you are still using this topic.
this could result in confusion and serious mistakes.
 

·
Registered
Joined
·
1 Posts
Hi guys I have an 2012 Audi A5 2.0 tfsi quattro sline sportback and I really need help with the mmi update, I require the Australian map and I have no idea where to download it. Can I please get some assistance with this please? thank you for your time
 

·
Registered
Joined
·
4 Posts
Hi,
I'm looking to update my 2014 Q5 to the latest NAR maps - 6.20.1, was wondering if anyone can lead me to the latest maps? I have the firmware and activator, but can't seem to find the map files...any help would be appreciated.
 

·
Registered
Joined
·
2 Posts
Greetings, newbie here. I have a 2009 Q7 with the following firmware:

Software version: HNav_EU_P0022_D1
Nav. database version:
8R0060884E_ECE 5.8.5

Will the update in the pinned post work for me? Or is it for a different MMI3 / will brick my MMI?

Many thanks.
 

·
Registered
Joined
·
65 Posts
Greetings, newbie here. I have a 2009 Q7 with the following firmware:

Software version: HNav_EU_P0022_D1
Nav. database version:
8R0060884E_ECE 5.8.5

Will the update in the pinned post work for me? Or is it for a different MMI3 / will brick my MMI?

Many thanks.
Hi Gordan,

You are at a wrong place.

 

·
Registered
Joined
·
2 Posts
Hi Gordan,

You are at a wrong place.

Thank you, most appreciated. :)
 
3661 - 3680 of 3710 Posts
Top