Audi A5 Forum & Audi S5 Forum banner

3481 - 3500 of 3512 Posts

·
Registered
Joined
·
4 Posts
hi all, just got a5 2014 want to update the maps and firmware, i have done some reading on the forum but still a bit unsure if i can just jump to the latest maps and the latest firmware. thanks for advice in advance.
 

Attachments

·
Registered
A4 Avant 2015 B8.5
Joined
·
6 Posts
hi all, just got a5 2014 want to update the maps and firmware, i have done some reading on the forum but still a bit unsure if i can just jump to the latest maps and the latest firmware. thanks for advice in advance.
I followed PDF guide linked in OP and I successfully updated FW from P0900 to K0942 with no issues. I also unlocked green menu via script.

So I can confirm at least FW update is working fine :)

But now I'm not sure if I can update maps from ECE 6.21.2 to ECE 6.31.1
Second thing - I'm really not sure if I can use that Vlasoff activation script to activate those ECE 6.31.1 maps

Does anyone know if I can proceed with map update and activation with that Vlasoff script or should I use another activation script?

Thx in advance
 

·
Registered
Joined
·
4 Posts
I followed PDF guide linked in OP and I successfully updated FW from P0900 to K0942 with no issues. I also unlocked green menu via script.

So I can confirm at least FW update is working fine :)

But now I'm not sure if I can update maps from ECE 6.21.2 to ECE 6.31.1
Second thing - I'm really not sure if I can use that Vlasoff activation script to activate those ECE 6.31.1 maps

Does anyone know if I can proceed with map update and activation with that Vlasoff script or should I use another activation script?

Thx in advance
cheers mate i will just do the firmware for now then until further answers
 

·
Registered
A4 Avant 2015 B8.5
Joined
·
6 Posts
Just for check

Before


After



All I need to do now is to find out if I can use that Vlasoff activation script to activate 6.31.1 maps :)
 

·
Registered
Joined
·
93 Posts
The activator patches the software, not the map.

So it works with all the maps since it was released.

If you update the software, from 900 to 942, you have to patch again

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
35 Posts
Hi there,
Thanks for all the good work!

I've been able to update twice and now I want to update to the latest maps. After inserting the SD-card, it all goes well until this screen: all choices are on 'N' and the AUDI_MM3G_ECE has a '?'
Do I have to change all 'N' to 'Y' ? Which maps?

I couldn't change these values, not even by choosing 'User defined mode' in the Green Menu.


Edit: Solved!
I quote from the Q&A (first post):

Q. Is there a way to use used defined mode w/o "Green Menu"?
A. Yes. In file metainfo2.txt in the root folder if you remove the line "MetafileChecksum=XXXXXX" and add
EnableUserDefinedSWDLMode = "true"
skipMetaCRC = "true"
the you will be able to use the user mode w/o the green menu


This worked for me. Thanks again!
 

·
Registered
A4 Avant 2015 B8.5
Joined
·
6 Posts
@eccylad: Update finished with no issues, activation done via vlasoff script - after map DB update I checked NAV and after few secs I got dialog that my maps are not registered. So I rebooted MMI, let it to boot up, checked if all modules are loaded correctly and then I put SD card with those 2 files in SD1... it reboots itself after about 10 secs.

NAV is OK now and everything else seems to be working so far :)

So go ahead mate, fingers crossed ;)

 

·
Registered
Joined
·
4 Posts
@eccylad: Update finished with no issues, activation done via vlasoff script - after map DB update I checked NAV and after few secs I got dialog that my maps are not registered. So I rebooted MMI, let it to boot up, checked if all modules are loaded correctly and then I put SD card with those 2 files in SD1... it reboots itself after about 10 secs.

NAV is OK now and everything else seems to be working so far :)

So go ahead mate, fingers crossed ;)

thanks for the response mate, just seen this message busy weekend, gonna give it a go through the week 😀
 

·
Registered
Joined
·
6 Posts
Hello

After JAP-->EU conversion I'm not able to make MAP update on front MMI. RSE map updated OK.
I have following error:
123830300_3420213684701021_2496615630421058287_n.jpg
I tried different SD, formating SD, deleting map+partition etc.... .
What else can I try?
 

·
Registered
Joined
·
4 Posts
@eccylad: Update finished with no issues, activation done via vlasoff script - after map DB update I checked NAV and after few secs I got dialog that my maps are not registered. So I rebooted MMI, let it to boot up, checked if all modules are loaded correctly and then I put SD card with those 2 files in SD1... it reboots itself after about 10 secs.

NAV is OK now and everything else seems to be working so far :)

So go ahead mate, fingers crossed ;)
I see you have Czech language. is the Czech languagne deleted with FW update or does it remain?

Can somebody provide the Vlasoff activator as the link on the first page is not working. I have some called 6.24.2 is the Vlasoff one?
 

·
Registered
Joined
·
2 Posts
MMI 3G+/3GP navigation 6.28.2 and firmware updates - currently 2020/2021

Links to the latest versions of firmware and map update (with activator)

Map & activator (activator works for 2018/2019 maps):
8R0 060 884 GA - 6.28.2 2019 MMI 3G High/Plus Europe 2019 [Link on Mega (use 7z/7zip to open the files)]
2020/2021
8R0 060 884 HF - 6.31.1 2020/2021 MMI 3G High/Plus Europe 2020/2021 [Link on Mega (use 7z/7zip to open the files)] Password: 8R0060884HF

8R0 060 884 DF – Activator [Link on cloud.mail.ru || Link on Mega]

Firmware:
Audi A1 [Link on cloud.mail.ru || Link on Mega]
8R0 906 961 EC – HN+_EU_AU210_K0900 (A1) SVM: 3GPEU900A1

Audi A4-A5-Q5-Q7
HN+_EU_AU3G_K_0900 - Stock firmware
HN+_EU_AU3G_K_0942 - Stock firmware
HN+_EU_AU3G_K_0900 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
HN+_EU_AU3G_K_0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems

Audi Q3-A6-A7-A8
HN+R_EU_AU_K0900 - Stock firmware
HN+R_EU_AU_K0942 - Stock firmware
HN+R_EU_AU_K0900 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
HN+R_EU_AU_K0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems

Manual:
3G_3GP.pdf [Link on Mega || Spanish translation thanks to homarc || 2017 MAP Update thanks to homarc]

Cheers :wink2:

In order new 2019 map to fit in 32GB SD do not copy the following folders
pkgdb/LIT
pkgdb/LIT2
pkgdb/LIT3
You might need GEM (Green engineering menu) activated and use User Defined Mode and manually select all that is under AUDI_MMI3G_ECE if it's not selected.


Warning - FW update K0900 is removing the "Emergency Update" option from the "Green Menu". There is a way that this can be fixed.

• Emergency menu activation on K0900 firmware. [ Only for A5OC ]
• To enable the Green Menu you could use VCDS, VAS or the following script [ Green menu activation ]
• 03623 [ 03623 Remove ]
1. Unzip it on the SD card.
2. Put the sd card in the MMI.
3. When prompted press the center knob.
4. After the script is done you will see confirmation screen.
5. Remove the SD card and reboot MMI

Do not use MAC to unpack and/or copy the files to the SD card.





Q&A section

Here are some of the questions raised by the forum members about the update process that I might failed to explain in the manual.

Q. Do i need VCDS to do the update?
A. No, you need VCDS only to clear some errors after the update but the MMI will function correctly even if you don’t clear them out.

Q. I have a Bang & Olufsen sound system not a Bose. Does this also mean that i need to exclude it?
A. Yes, better not to update the DSP system.

Q. Currently no updates for North America?
A. Not for now.

Q. I have mmi 3gp , version p0XXX can i go straight to k0900?
A. Yes.

Q. Have found the activation script and it includes "2380_00040009.fsc". This should be changed according to manual Page 31 to the MAC address specifically to my MMI or should I continue to use the "2380_00040009.fsc" as stated in the manual page 18.
A. Leave the filename as it is now.

Q. The 2380_00040009.fsc file contains a VIN number. Should that be changed to my VIN number?
A. No, do not attempt the edit the fsc file.

Q. Will my VIN be visible and correct in the MMI
A. Yes.

Q. Only thing is that my Google Maps option is greyed out... any hints?
A. Reinstall the GEMMI_nav component from the K0900.

Q. 01043 - Control Module; Incorrect Software Version - How can i solve this ?
A. Restart the MMI and remove the key from ignition then put it back in. The error should change from 01043 - Control Module; Incorrect Software Version to 03276 - Please Check Software Version Management.

Q. What does the new firmware bring in terms of added functionality?
A. Not much, apart from K0770/K0767 fixing the issues with the SIM data connection and Bluetooth usage at the same time.

Q. What are 03276 and 03175, will they affect the MMI in anyway and how can they be avoided?
A. 03276 - Please Check Software Version Management will appear every time when the software is updated w/o VAS connection to the VW/Audi servers.
03175 - Invalid Data Set will appear when updating the map w/o deleting it first. Sometimes this helps to avoid that error.
They will not affect the functionality or the sound characteristics of the MMI.

Q. Is there a way to use used defined mode w/o "Green Menu"?
A. Yes. In file metainfo2.txt in the root folder if you remove the line "MetafileChecksum=XXXXXX" and add
EnableUserDefinedSWDLMode = "true"
skipMetaCRC = "true"
the you will be able to use the user mode w/o the green menu.

Warning - At no stage I take responsibility of your actions or any of my notes that may mislead you. Therefore, and like my all other documents I say “use at your own risk”.

Recovery of "bricked" MMI 3G units, RNS850 unit, MIB1/2 units, PCM4/5 units.
Google Earth/Sreet View on RNS850 and all MIB1/2 units, PCM4/5 units
Hello, thank you for your time and for posting updates. I have Audi A6 4g MMI 3g+, updated with HN+R_EU_AU_K0942 firmware. Considering that I made the mistake updating bose sound system too (I did not made it by myself before). Now my fader and balance not working correctly. Just back speakers are working well and if I try to set up it, by moving cursor in sound settings in fader and balance right or left it starts to volume up (back) speakers. Doesn't matter if I move it left or right, up or down always the same problem. Does someone know how to solve this problem and how to make an emergency update? I read that emergency update is not available for my new firmware version in the green menu. Thank you in advance.
 

·
Registered
Joined
·
6 Posts
There is no update You can do with SD.
Now either dataset upload with VCP/ODIS or visit to dealer.
Hello, thank you for your time and for posting updates. I have Audi A6 4g MMI 3g+, updated with HN+R_EU_AU_K0942 firmware. Considering that I made the mistake updating bose sound system too (I did not made it by myself before). Now my fader and balance not working correctly. Just back speakers are working well and if I try to set up it, by moving cursor in sound settings in fader and balance right or left it starts to volume up (back) speakers. Doesn't matter if I move it left or right, up or down always the same problem. Does someone know how to solve this problem and how to make an emergency update? I read that emergency update is not available for my new firmware version in the green menu. Thank you in advance.
 

·
Registered
A4 Avant 2015 B8.5
Joined
·
6 Posts
I see you have Czech language. is the Czech languagne deleted with FW update or does it remain?

Can somebody provide the Vlasoff activator as the link on the first page is not working. I have some called 6.24.2 is the Vlasoff one?
Ahoj :)

Yes, you can go directly to K0900 or K0942 and don't worry, Czech language will stay there after update. During update progress it will be changed to German for few operations, but it will be changed back at the end of a process.

Regarding activation script, link to mega from first post is working fine for me. Use this one -> 8R0 060 884 DF – Activator

Just follow those instructions in PDF linked in OP and you will be fine
 
3481 - 3500 of 3512 Posts
Top