Audi A5 Forum & Audi S5 Forum banner

3161 - 3174 of 3174 Posts

·
Registered
Joined
·
5 Posts
Hello guys!
I tried to install the MMI Update on my 2012 A6 today.
Tried to get the green menu activation script and the modified firmware.

But my MMI doesn't show any message when I insert the card.
Am I missing anything?

Downloaded the files and unzipped them on my SD.
Current version is K0770
 

·
Registered
Joined
·
4,413 Posts
But my MMI doesn't show any message when I insert the card.
Am I missing anything?
you dowloaded the files, unzipped them and placed them on an SD-card.
this could be firmware or is it maps ??
in both cases you probably did not read the instructions from the 1st post.
because you have to start the update yourself.
 

·
Registered
Joined
·
5 Posts
you dowloaded the files, unzipped them and placed them on an SD-card.
this could be firmware or is it maps ??
in both cases you probably did not read the instructions from the 1st post.
because you have to start the update yourself.
in the first step I just wanted to update the firmware.
I actually read them, I was just not sure if I have to run the green menu script seperately or if it is already in the modified firmware package.
 

·
Registered
Joined
·
5 Posts
I managed to get the update running now.
Version info shows K0942.4

But somehow I still can't use internal SIM for internet and Bluetooth for calls.
Shouldn't this work in the newer versions?
 

·
Registered
Joined
·
149 Posts
You can change this in green menu. Key word nad.

Wysłane z mojego SM-G975F przy użyciu Tapatalka
 

·
Registered
Joined
·
413 Posts
I managed to get the update running now.
Version info shows K0942.4

But somehow I still can't use internal SIM for internet and Bluetooth for calls.
Shouldn't this work in the newer versions?
First enter green menu and tick that option NAD operation mode, then if not working again check the data connection setting under APN and compare it with your operator APN settings. In Croatia there is a problem with HT (ex T-mobile) SIM cards which functioning with different APN for UMTS and LTE network and MMI is pulling APN for GPRS connection and internet isnt working.
 

·
Registered
Joined
·
5 Posts
First enter green menu and tick that option NAD operation mode, then if not working again check the data connection setting under APN and compare it with your operator APN settings. In Croatia there is a problem with HT (ex T-mobile) SIM cards which functioning with different APN for UMTS and LTE network and MMI is pulling APN for GPRS connection and internet isnt working.
My internet ist working, but MMI still uses the SIM for phone calls.
Couldn't find any option to change it to bluetooth.

I will try your advice tonight, thanks!
 

Attachments

·
Registered
Joined
·
5 Posts
managed to do it, thanks guys!
Trying to do the maps update tomorrow, should be fine after I finally unlocked green menu.
 

·
Registered
Joined
·
2 Posts
Hi guys, I have on my Audi A5 2016 this firmware. In order to update the maps to 6.29.1 do I have to update also the firmware? Or just the maps and then activation?
Thanks in advance and not in the end a Happy New Year to all of us!!!
 

Attachments

·
Registered
Joined
·
1 Posts
Hello all, I wanted to post my experience. I had a very old firmware and maps on my A4 Allroad facelift running 3G+. I updated using the custom firmware from original post so as to prevent messing up bang & olufsen. Firmware was fine.

Maps - I got a copy of 6.29.1 and updated that without removing old map data or partition as the updated instructions in original post suggested not required. I used standard upgrade.
All worked well and as expected NAV then highlighted that it was no longer enabled.

Then used the activator from original post and followed instructions on original pdf for using it. This also worked perfectly.

So now on latest firmware and maps.

Many thanks for all the postings of help and contributions from all. Thank you very much.

I suppose the input from me would be that you can go straight to 6.29.1 from an older map than that in original post and it will work. The activator also works for more than just the maps on original post. Indeed it's fine for latest maps - 6.29.1

(y)🤝
 

·
Registered
Joined
·
2 Posts
Hi again,
After a day or two reading the so explainable and full guide of Congo - which I must thank a lot - I`ve decided to start the procedure, first firmware update and the the navigation update.
Firmware: HN+_EU_AU3G_K_0942 Modified firmware - Green Menu enabled / User Defined Mode / No Sound systems
Maps: 6.2.91
Activator: recommended
Everything worked like a charm, following the guide!
I deleted from the first the nav/database and format Nav Partition, therefore I didn't encountered the error related to this.
After updating I had these errors:
03276 (cleared as described in the guide);
03389 (cleared in the green menu, it appeared because I had both AUX and BT enabled, I disabled the AUX and the error had gone);
03623 (Cleared with a script file).
I did the update with a 64Gb SanDisk Ultra SDXC 10 class.
P.S. Once again thanks to all contributors, especially to Congo who spent a lot of work gathering all together and SHARING everything.
P.S. Congo I would like to donate a "beer" or two so please inform me how can I do this.
 

·
Registered
Joined
·
1 Posts
Hello. Im new in forum and new A5 owner
Firmware: HN+_EU_AU3G_K_0942 Stock firm
Maps: 6.29.1
Activator: recommended
Everything worked very well
Errors:
03276 "Please Check Software Version Management (not cleared yet, need vagcom);
64Gb SanDisk Ultra SDXC 10 class. (is it normal that i havent more errors?)
Thanks to all contributors too.
 
3161 - 3174 of 3174 Posts
Top