Audi A5 Forum & Audi S5 Forum banner

3141 - 3160 of 3348 Posts

·
Registered
Joined
·
2 Posts
Hi,

I read your post about firmware to update MMI. I have now firmware HN+R_EU_AU_P0770, MU 798 - which firmware can I use? 900 or 942? And what is a diffrence between modified firmware ?- with modified firmware I cant use vag to activate user define in green menu and after that I dont use VAG to udpate map at all?

Thank you very much
 

·
Registered
Joined
·
417 Posts
You can install both k0900 or k0942 but K0900 is better choice because...well, it's better. Modified firmware has green menu enabled already and disabled sound system update (thats usefull if you have BOSE or B&O sound system) nothing else. VAGcom or VCDS is not needed to perform MMI update except in situation if you want to clear errors from 5F module (which are not dangerous for MMI to work properly).
 

·
Registered
Joined
·
2 Posts
OK, thank you, I havent bose or B&Q system, is it problem to use modified firmware? I read, that for update map I have to choice user define in green menu and I havent VAG, thereforu I want to use modified firmware. I read manual and there is 942 for A6 - Audi Q3-A6-A7-A8  8R0 906 961 FB – HN+R_EU_AU_K0942 (Q3/A6/A7/A8)? I found on internet K10001 from here http://3gplus.ru/soft/, do you have any experience with this?
thank you
 

·
Registered
Joined
·
417 Posts
I told you that modified firmware is adapted for people like you who knows nothing about mmi update and it concerns about sound system not to update if you have bose or b&o so you dont have to enable user defined mode by yourself and disable sound System update manually.

Apsolutely no one among newbies do not read the whole thread and always do something they shouldnt do. If you didnt understand my first answer it is better to leave it to someone who knows what he is doing.

I'm really tired of repeating the same things again and again to new members who got their audi yesterday and want to know everything over the night.

Take your time and read carefully and you will find manny usefull posts.
 

·
Registered
Joined
·
4 Posts
Hi All,

I'm trying to update sat nav with manual from this topic. Looks like only updating MapStyles and TMCConfig. On my screen show as below photos. I downloaded maps form Mega, and copied on SD car without LIT, LIT2, LIT3. Can someone PLEASE help with this as I don't know what's the issue
View attachment 176439 View attachment 176440 View attachment 176439 View attachment 176439 View attachment 176439 View attachment 176441
Can anyone help PLEASE ?
I downloaded new sat nav, deleted old one. Now when trying to update, lot's of options are N/A or ?. On N/A i have DUA130, KBV/FB8, MUGPS, MU9498. AUDI_MMI3G_ECE it's with ? NaviPersistance is with N. What should I do ?
 

·
Registered
Joined
·
45 Posts
Hi!
I installed software and The maps. All its ok.

I have problem with activator, not starting:(
We can help me ?
You need the two files from the activator in the root of your SD card. Probably best there's nothing else on the card (or at least hide any other content away in a folder). Don't insert it yet.

Reboot the MMI press these 3 buttons all at once, then letting go:
176734


Once it reboots, enter in each of the NAV, TEL, RADIO, MEDIA and CAR tabs to make sure everything has loaded - there shouldn't be anything greyed out (may take about 2 minutes).

Wait a further 1 minute.

Insert the SD card into Slot 1. After about 10-15 seconds, the unit should reboot itself. Once it boots back up, remove the SD card, and it should be activated.
 

·
Registered
Joined
·
5 Posts
I ordered update from: upgrademyaudi.net But maps are broken, and I have no idea how to fix. Seller is not replying science last Friday. I asked another seller about maps, he said that they have same broken maps, but they dont sell them. So, if somebody going to buy maps, I can't recommend "upgrademyaudi.net". If somebody have working maps, please send me a link :)
 

·
Registered
Joined
·
417 Posts
Thank you, but not working :( please help :)
Which activator you are using? Describe what procedure you performed for activation? Which SD card you are using microSD with adapter or ordinary SD card? Did you format it in FAT32 with 16kb cluster size? Did you turn off the ignition? There are manny unknown facts
 
3141 - 3160 of 3348 Posts
Top