Audi A5 Forum & Audi S5 Forum banner

3121 - 3140 of 3148 Posts

·
Registered
Joined
·
405 Posts
Thats not true, all maps are working with P0900 or K0900 firmware so no worries about that. P or K0900 (no difference) is the best firmware according to my experiences.
 

·
Registered
Joined
·
5 Posts
Ok so i got 6.29.1 maps, and i see there is an activator 6.24.2. Will that configuration work fine with my mmi? I think that the old maps i have on HDD, so do i need to remove them from HDD before update or its fine? BTW its a4b8 2015. And i hope so that i dont have to worry about my PL language in my MMI after navi upgrade?

cheers
 

·
Registered
Joined
·
405 Posts
No need to delete old maps, just install new 6.29.1 and activate with activator you have. Afterall why you asking for help here and you have some smart guy who knows everything about updating maps on 3G+?
 

·
Registered
Joined
·
5 Posts
Because that was a some guy of the guy:) if You know what i mean:) I never told that he is smart:p
Thank You bpodnar. Oh and maybe 1 more thing, do i need to have 2 SD cards? 1 for navi and next one for activator in the same time(when Navi SD is in the slot)?
 

·
Registered
Joined
·
2 Posts
Hello guys, first time tring to update something on my audi. Would be nice if someone can give some advise on the errors occurred in the proccess.
Current Media Vers: HN+R_EU_AU_K0770
Nav Database Vers: ECE 5.12.5

First I decided to just go for 6.29.1
Followed the steps from a guide, everything was going fine until the system reboot to start updating, when system start again started to read metainfo and after sometime show "error code 8"
I cancel and go back to forum reading. After some didn't find exact answer, but saw a lot for FW update so I downloaded 0900 and 0942 went again to the car, open the guide on my phone and start the process. Again after reboot before updating start it showed on the screen following thing: A variant conflict occurred! MainUnit variant: 9411 Release info variant: 9498 and only option was to cancel the process. Any suggestions how can I fix this ?
Thanks in advance. Questions might be stupid, but it is my first time trying this and I am not any near into this things. :)

PS: I have B&O saw that complicate things.
 

·
Registered
Joined
·
2 Posts
I didnt update nothing, both my tries got stopped with the errors above. Thank you for the answer bpodnar will try to find HN+R version, I thought both HN and HN R are okay.
 
3121 - 3140 of 3148 Posts
Top