Audi A5 Forum & Audi S5 Forum banner

3101 - 3120 of 3148 Posts

·
Registered
Joined
·
22 Posts
Here is torrent for 3g+ map 6.29.1 which works fine.

magnet:?xt=urn:btih:8fbea11d899db24ce56d9a2e0a43a92427f6a297&dn=AUDI+HN%2B+6+29+1+8R0+051+884+GH+2019+2020
Thank you. What your suggestions? Just upload the maps above the old one? Need to activate again, or the activator will remain on a different part of hdd? Will the Googe Maps greyed out again?
I'm on 0942 Modified fw.
 

·
Registered
Joined
·
405 Posts
Thank you. What your suggestions? Just upload the maps above the old one? Need to activate again, or the activator will remain on a different part of hdd? Will the Googe Maps greyed out again?
I'm on 0942 Modified fw.
Activation remains even if you delete old map and Nav partition so just install the New map over old one and it should all ok.
 

·
Registered
Joined
·
4 Posts
Hello,
I don't know how this happened, but I used MAC tocopy files to SD card and I was changing region from North America to EU, so what I did:
1) Copied files
2) Inserted to mmi
3) Opened green menu and changed

nav -> databaseupdate -> EU, and ROW
swdl ->ignore region
system -> internal -> EU

4) Then did the update got GEMMI error and pressed Ignore, got few other error but pressed Ignore thinking it was connected to changing region

After reboot all of the labels from MMI menu was gone, so read and got a windows pc, blindly did the update again and this time there was no errors, but labels are still missing, any advice?
Here's how it looks now :(
176584
 

·
Registered
Joined
·
4,409 Posts
I was changing region from North America to EU
you cannot just change the region by installing EU-maps
this does not work !!!
 

·
Registered
Joined
·
4,409 Posts

·
Registered
Joined
·
4,409 Posts

·
Registered
Joined
·
4,409 Posts

·
Registered
Joined
·
22 Posts
I have installed 6.29.1 over 6.28.2. I choose USER DEFINED mode when updating map and then enter AUDI_MMI3G_ECE and check all options under Aplication except BOOTLOADER . After that I have Y on the right side of AUDI_MMI3G_ECE. The other files are N/A, i didn't touch them.
So I have installed ONY the AUDI_MMI3G_ECE files. I'm doing right?
 

·
Registered
Joined
·
22 Posts
Thats correct way to do the update!
Thank you. It works fine. The Google Maps take a bit long time to initialize and i have a fight with the 03276 code. I have cleared it with VCDS more than 5 times using web code generator, but still remains. My code in 5F channel 15 is 30893 and the generated code is 45439. Somebody can check it please?
 
3101 - 3120 of 3148 Posts
Top